Can't be Pinged from Outside.

Alright, I had a minecraft server up originally on a server I made.
But when it went down I tried running it on my main desktop which used the Killer 2100 NIC.
But for some odd reason any computer running that piece of hardware couldn't create a homegroup or let that computer be pinged outside the network.

I uninstalled it, and removed it now using the onboard NIC but still the same issue remains.
No one can ping my server thru it's IP, not even myself I can only LocalHost it.

Anyone got any advice?
I added exceptions into the firewall for the programs, for inbound and outbound rules and still nothing.
Server IP is 76.4.121.78 seriously try pinging it.
33 answers Last reply
More about pinged outside
  1. you router might not allow the PING to be answered.
  2. Router is fine, old server before it got nuked was running to it and everyone was able to ping it so that just leave's the desktop as the weak link in the chain, every computer I had running the 2100 even after I removed the part couldn't be pinged.
  3. did you check the ICMP settings on the computer?
  4. Can you direct me to it via Windows 7?
    Computer repair I can handle anything to do with networking I'm completely lost at the moment.
  5. If I remember it right:

    in the Control Panel under Administrative Tools you should see Windows Firewall with Advanced Security

    under the Inbound rules should be Echo Request - ICMP. I believe it is the Public setting that need to be set to Allow
  6. Did as you said and no Echo Request exists at all, in Inbound rules, heck not even in Outbound, firewall, ect it's like it doesn't exist.

    o_0
    Also you were dead on in the direction to there, kudo's if you remembered off hand.
  7. Bump?
  8. Computer repair I can handle anything to do with networking I'm completely lost at the moment.
  9. I tried pinging it and it freaking works:P
    MAC OS here
    PING 76.4.121.78 (76.4.121.78): 56 data bytes
    64 bytes from 76.4.121.78: icmp_seq=0 ttl=40 time=209.648 ms
    64 bytes from 76.4.121.78: icmp_seq=1 ttl=40 time=208.831 ms
    64 bytes from 76.4.121.78: icmp_seq=2 ttl=40 time=209.181 ms
    64 bytes from 76.4.121.78: icmp_seq=3 ttl=40 time=209.394 ms
    64 bytes from 76.4.121.78: icmp_seq=4 ttl=40 time=209.791 ms
    64 bytes from 76.4.121.78: icmp_seq=5 ttl=40 time=209.358 ms
    64 bytes from 76.4.121.78: icmp_seq=6 ttl=40 time=209.253 ms
    64 bytes from 76.4.121.78: icmp_seq=7 ttl=40 time=209.605 ms
    64 bytes from 76.4.121.78: icmp_seq=8 ttl=40 time=209.779 ms
    64 bytes from 76.4.121.78: icmp_seq=9 ttl=40 time=209.433 ms
    64 bytes from 76.4.121.78: icmp_seq=10 ttl=40 time=209.529 ms
    ^C
    --- 76.4.121.78 ping statistics ---
    11 packets transmitted, 11 packets received, 0% packet loss
    round-trip min/avg/max/stddev = 208.831/209.437/209.791/0.269 ms
  10. I just pinged it fine too. Are you sure your ISP hasn't assigned that address to someone else. You can check your current address here.

    http://www.whatsmyip.org/

    Also, I'd double check that ICMP is allowed in your router. I know you said it was working, but can't hurt to double check.
  11. -ponders-
    Alright so I can be pinged but why can't people connect remotely to me...
    Anyone got any idea's at all?
  12. What program are you trying to use remotely? It may just need port forwarded to the correct PC, otherwise the PC may need set up in a DMZ. Just because you can ping an address doesn't mean the necessary ports are open for access.
  13. I'm trying to run my minecraft server, I set everything up previously on a old comp I was using as a home server and it worked just fine, static IP, router ect, but on my desktop no matter which desktop it was it never had that capability I I believe it's cause of the killer 2100 net card I used I removed it and the software but still the problem eludes me, I'm tempted to do a reinstall of the OS to fix the problem.

    Something had to have happened software wise during it's install to make a lingering problem now without the hardware or software just locating what the cause is, is driving me crazy.
  14. The network card shouldn't have anything to do with it. Minecraft servers run on the default port of TCP 25565. You will need to port forward this in your router to the IP address of the minecraft server/PC.

    There are plenty of examples on google.

    http://www.minecraftforum.net/topic/554-how-to-port-forward-your-minecraft-server-with-pictures/

    As an alternative, you could probably enable UPnP on your router, assuming minecraft support UPnP.
  15. I've done both, like I said It's not caused from the router, if it was the previous computer I had wouldn't have been able to run the server, I haven't tweaked the settings at all they are exactly the same as they were before, this computer is still hooked into that router also, so the port remains open.
  16. Well, pinging your address shows that packets are reaching your router, so either your router isn't passing these packets on to the PC or the PC is blocking them. I know you said it worked before and nothing changed, but I would double check your router settings (port forwarding) and also the firewall on the PC the server is being hosted on. Make sure the firewall is allowing TCP on port 25565, assuming you didn't change the default port that minecraft listens on. If these are ok, then I'd try reinstalling minecraft.
  17. it's all perfectly fine, hence why I'm saying it's a issue inside the OS, I noted this issue appears whenever I used the killer 2100 in it's build even after removing it the issue still remains, so I'm trying to locate what the killer 2100 actually disabled / tweaked and fix it so the packets get thru.
  18. Their web site lists this for your killer NIC.

    Application Blocking™ - Provides per-application control to block programs that access the network for increased performance and safety.

    Maybe you should try using ccleaner and remove any remnants of the killer nic.
  19. already have, annoying don't you think?
  20. Well, you can open a command prompt and run netstat -a and make sure the minecraft port is actually listening. Other than that, I'm out of ideas for now.
  21. CMD list's nothing for that port at all, and online it times out saying the port is closed.
    But I know the port is open, what could be keeping it closed / non-existent in the system...
  22. As I stated earlier, only the router and the/any firewall(s) should be in play if you uninstalled the killer NIC.

    If the OS is reporting that port 25565 is not listening, then I can only assume minecraft isn't set up correctly. You should see the port listening even if the firewall is blocking it. In this case, the data packet would be dropped by the firewall instead of forwarding it on to the listening application.

    I really don't think there is much more I can add to this. If you had a packet sniffer you can watch the flow of traffic on your LAN, but at this point it's probably useless since the port isn't even open and listening.
  23. The port actually never showed up for the netstat.
    That's what I'm pondering.
  24. That's because the port is closed. Try running it when the minecraft server is running. If it still doesn't show up, then you know minecraft isn't configured correctly.
  25. The port is open though, I know that for a %100 fact, it's just something system wise is keeping it closed.

    Minecraft is properly configured, the firewall has it setup too, so is the router something else is preventing it from working that's what I'm trying to figure out.

    ~_~
  26. That makes no sense. If the port doesn't show up via netstat, the port is closed and not in use. If it were blocked by a firewall or router or anything else, the port would still show listening via netstat.

    You said you already checked the windows firewall and your router's port forwarding. You also said these were set up properly. That leaves you with the pc hosting minecraft.

    You can try a utiltiy like this (google for more), but it will basically show what netstat is showing.

    http://www.nirsoft.net/utils/cports.html
  27. Hence the mysterious issue.
    Here's a visual as to what I'm saying.

    http://i1125.photobucket.com/albums/l586/TheWhiteRose000/AintThere.png

    Even the software says the port is open and listening but it's just blank for everything else, remote port, remote access ect.

    On other comps when I had them set up they were fine on this comp nope!
  28. The remote port and remote IP is blank because there are currently no connections to that port. I find it highly unusual that netstat doesn't show this, but currports does unless your weren't running minecraft at the time you ran the netstat command.

    Is it possible to start a LAN game to make sure minecraft is setup properly? That will at least eliminate some possibilities.
  29. Yep, I can run a lan game no issue at all.
  30. That eliminates minecraft as a problem and the windows firewall since it's allowing you to connect to the minecraft port. That should leave you with the router which you say is port forwarding correctly. I don't know what else to tell you at this point. The router, firewall, and host pc should be the only devices coming into play.

    I'm going to take a break from this, but if I should think of anything, I'll post back.
  31. I'm going to try some experiments on my router later to see if I can figure it out also.
    Two heads are better then one they always say.
  32. Hey Guys,
    I'm having a similar problem. Did anyone have any success?
  33. Arise from you grave ancient thread!
    It looks to me from reading this over that TheWhiteRose000 didn't touch the port forwarding settings on his router when he changed computers, which would mean that it's still forwarding the port the IP or hostname of his old computer even though he may not still be using that IP address.

    I have a problem very similar to this thread. The difference being that I am completely confident now in my computer NOT being the problem but my router. Attempting to ping, not my computer, but my router results in no reply. I can ping my router via my public address from within the local network, however if I tell a website to ping me it reports no reply on both ipv6 and ipv4. I have gone so far as to reset my router to factory state and re-forward TCP 25565. It is not technically MY router, so I will not be able to contact my ISP to request a change of IP, and I don't want to risk a firmware update just yet.
    Any ideas?
Ask a new question

Read More

Routers Computers Servers Networking