Sign in with
Sign up | Sign in
Your question

Gaming PC Cant login, BSOD's. Startup Repair doesn't Work. HELP!!

December 28, 2012 4:06:14 AM

When I awoke my PC from sleep, I noticed that I couldn't use the keyboard to wake it, instead pressing power button.
My Wifi Adapter was down, for some reason the drivers were missing. I dis then re-abled it, then tried System Restore. It was taking some time, so I turned it off in the middle of the Restore, but at the desktop level, not when it logs you out and says to not turn off the system. I thought my slow-ness was caused by dust, as ever since I built it 7 months ago, I had not once cleaned the dust. I opened it, wiped some dust, and reattched the SATA cable of my CD Drive, (long story, was unattached months ago, no relation), and re-startyed the computer. The screen before the BIOS, that says press F1 to enter it(my h100 blocks the cpu fan port, have to use casshis fan port, no relation), in addition to sy\aying "error w/ CPU fan" also said something like: "overclocking settings bad". I pressed F8 and selected my WDC HDD. It strated up Win 7, then a BSOD flashed too quickly for me to see, and it turned off, then on, then off, then on. I reset my BIOs from defaults and tried again. I got to a b & w screen that gave me the option of starting Windows or launching startup repair. Launching windows just BSOD-ed, and the startup utility says it's doing things, but nothing is happening. I try restarting many times, sometimes windows BSOD's, and sometimes, after selecting the boot drive, it does that thing where at the top of a black screen a tiny white line flashes and then it boots. Well, those times, after the white line flashed, it just showed a black screen (not blank), and I had to reboot. There is a lot of valuble info on my HDD, and i dont want to lose it. PLEASE HELP!!

My issue is very similar, if not the same, to this guys:
http://www.tomshardware.com/forum/376442-31-bsod-login-...

My specs:
Asus P8Z77-V
HAF 912
17-2700k, oc'ed to 4.3, but after BIOS reset is at factory standards
WD Caviar Black 2tb, 7200rpm, SATA 3
EVGA 570 classified edition
H1-00
Antec HIGH current Gamer 950w
generic CD Drive

Edit: I see a lot of other's having problems, the one thing in common is the Asus P8Z77-V MOBO!
!