Sign in with
Sign up | Sign in
Your question

HELP! 1TB WD Caviar black HDD loading slow on Great new build!?!?

Last response: in Systems
Share
December 28, 2012 4:26:28 AM

Hey there, I have a great build here (not overclocked) that can handle any damn game I can find on ultra with zero lag. Here is the problem. I use the WD 1TB HDD for media pics/videos/etc. and every time i go to access these folders/files on this particular HD it takes 5ish seconds for them to open. I realize SSD is a much faster drive however I dont ever remember a 7200 HDD being so slow! help me!

see build below
V
V
V
V






-ASUS SABERTOOTH Z77 LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard

-Intel Core i7-3770K Ivy Bridge 3.5GHz (3.9GHz Turbo) LGA 1155 77W Quad-Core Desktop Processor Intel HD Graphics 4000 BX80637I73770K

-Antec Kuhler H2O 620 Liquid Cooling System 90834875

-EVGA GeForce GTX 670 2GB 256-bit GDDR5 PCI Express 3.0 x16 HDCP Ready SLI Support Video Card

-Western Digital Caviar Black WD1002FAEX 1TB 7200

-Mushkin Enhanced Chronos MKNSSDCR120GB 2.5" 120GB SATA III MLC Internal Solid State Drive (SSD)

-Kingston HyperX Blu Red Series 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 1600 Desktop Memory Model KHX16C10B1RK2/16

-Thermaltake Black Widow W0319RU 850W ATX 12V v2.3, EPS 12V v2.91 CrossFire Certified 80 PLUS BRONZE Certified Modular Active PFC Power Supply


-Rosewill THOR V2 Gaming ATX Full Tower Computer Case, support up to E-ATX / XL-ATX

-Microsoft Windows 7 Home Premium SP1 64-bit - OEM

May 9, 2013 10:58:46 PM

On the Z77 Sabertooth the 6GB interface are the Brown connectors, Black connectors are the Z77 3GB, the White SATA Connectors are 3rd party 3G. The Z77 Manual said the White were 6G but an ASUS Video said the Brown were the 6G. Brown is correct. Make sure you are using the Brown ports.
m
0
l
a c 93 B Homebuilt system
May 22, 2013 4:30:22 AM

Which SATA connectors you use shouldn't matter - no mechanical HDD can max out a 3Gb/s SATA port.

I think you will find windows is turning your drive off after a few minutes, so you have to wait for it to spin up before being able to access it. Go to power plans, change plan settings, change advanced power settings, and set Turn off hard disk after to Never.
m
0
l
Related resources
August 28, 2013 11:33:59 PM

It happened to me bro, SATA 64mb caviar black, the problem that you have is a defective unit in the hard drive, and I don't think you can actually fix this thing man, I'm so sorry, but mine arrived defective and I built my pc just now, so it can't be anything that I did, you have what they call "bad sectors" and there are software that can actually repair that, but I don't really know them alot, but my drive is very slow and S.M.A.R.T didn't let me start up because of bad sectors...
m
0
l
January 9, 2014 10:19:06 PM

Control Panel -> Power Options -> pick whatever plan you have -> Advanced Settings -> Hard Drive

Change the hard drive sleep time to something else like 120 minutes. The issue is that you probably have something ridiculous like 20 minutes, so every time you access it it's sleeping and needs to spend that 5 seconds to spin up. It's unfortunately WD being all energy conscious I think their Caviar Green's especially do this.
m
0
l
!