Remote Desktop and Refresh Rates

Archived from groups: alt.comp.networking.connectivity,microsoft.public.windowsxp.work_remotely (More info?)

Both the flat panel monitor on my XP system and the flat panel monitor
on the XP host I am connecting to with Remote Desktop have 60hz refresh
rates.
When I connect via Remote Desktop the host sets its refresh rate to
42hz. And this works fine, until I disconnect or log off. The host monitor
doesn't support 42hz so the host has to be re-booted to reset the refresh
rate back to normal. I tried changing the refresh rate while connected but
the only choice shown is 42hz, yet when I am in front of the host I normally
get a whole bunch of refresh rate choices.
I connect to several networks using remote desktop and only have this
problem with this one host. Has anyone seen this behavior before and does
anyone know a workaround for it?
Thanks.
Phil
2 answers Last reply
More about remote desktop refresh rates
  1. Archived from groups: alt.comp.networking.connectivity,microsoft.public.windowsxp.work_remotely (More info?)

    Additional info, the host graphics controller is an Intel 82845G.

    "Phil Borod" <avpab@bellsouth.net> wrote in message
    news:PDske.23503$J25.17693@bignews6.bellsouth.net...
    > Both the flat panel monitor on my XP system and the flat panel monitor
    > on the XP host I am connecting to with Remote Desktop have 60hz refresh
    > rates.
    > When I connect via Remote Desktop the host sets its refresh rate to
    > 42hz. And this works fine, until I disconnect or log off. The host
    > monitor
    > doesn't support 42hz so the host has to be re-booted to reset the refresh
    > rate back to normal. I tried changing the refresh rate while connected
    > but
    > the only choice shown is 42hz, yet when I am in front of the host I
    > normally
    > get a whole bunch of refresh rate choices.
    > I connect to several networks using remote desktop and only have this
    > problem with this one host. Has anyone seen this behavior before and does
    > anyone know a workaround for it?
    > Thanks.
    > Phil
    >
    >
    >
    >
  2. Archived from groups: alt.comp.networking.connectivity,microsoft.public.windowsxp.work_remotely (More info?)

    You might give this a shot. Don't know if it will work for you but we
    have used it in the past for other issues.

    It will stop the host from saving the changes to the refresh rate. It
    will also stop anyone from manually making and saving any other changes
    so you might not want to use it.

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
    Create a new DWORD value, or modify the existing value called
    'NoSaveSettings' set the value to equal '0'.
    Exit your registry, you may need to restart for the changes to take
    effect.

    Fred


    Phil Borod wrote:
    > Both the flat panel monitor on my XP system and the flat panel monitor
    > on the XP host I am connecting to with Remote Desktop have 60hz refresh
    > rates.
    > When I connect via Remote Desktop the host sets its refresh rate to
    > 42hz. And this works fine, until I disconnect or log off. The host monitor
    > doesn't support 42hz so the host has to be re-booted to reset the refresh
    > rate back to normal. I tried changing the refresh rate while connected but
    > the only choice shown is 42hz, yet when I am in front of the host I normally
    > get a whole bunch of refresh rate choices.
    > I connect to several networks using remote desktop and only have this
    > problem with this one host. Has anyone seen this behavior before and does
    > anyone know a workaround for it?
    > Thanks.
    > Phil
Ask a new question

Read More

Remote Desktop Connection Windows XP Networking