Sign in with
Sign up | Sign in
Your question
Solved

New Foxconn A9DA not powering up, at all

Last response: in Systems
Share
December 28, 2012 12:43:37 PM

Hello,
Just got a new mobo/cpu/ram/etc for my studio and now nothing's working. Never had this happen before in 20 years of building computers for recording, either.

Hooked everything up, everything being...

Foxconn A9DA
AMD Phenom II X4 3.4GHz Black Edition
2x8GB sticks of GSkill RipjawX DDR3-1600
380watt power supply (now swapped for new 600watt as we originally thought maybe not enough power was the issue)
EVGA PCI-Express video card (not sure which one, bought in '08 and was fairly high end at the time)
Terratec Audio analog/digital audio convertor (pci card)
6 port USB2.0 pci card

As I said above, originally we had the 380watt psu that was in the box with the old hardware. Thought maybe power was the issue, so we bought a 600watt Diablotek. Hooked everything back up, sans the video, audio, and usb cards, and still nothing. No fan spin, no nothing. There's no LED's or onboard network activity lights, either. I did just notice that there are 2 small LED's on the RJ45 port itself on the back panel. They flickered for an instant, verrrrry dimly, when I flipped the switch on the power supply from off to on just now, but that was it. Nothing upon pressing the actual on/off switch.

I've tried hooking up the on/off switch from another tower i know works to this mobo, does not come on.

Hooked my on/off lead to another computer, it does power on the other box. In fact, I learned in the midst of this if you accidentally pull the on/off lead off the motherboard with the power supply on/computer off it will switch the computer on. This didn't work either.

Tried and tested several different power cords, too. They all work...on other machines ;) 

Any ideas??? Did I just get a bad mobo? Is this normal for Foxconna and should I just go back to ASUS or Gigabit?

Thanks y'all for any help you can give me :) 

More about : foxconn a9da powering

December 28, 2012 12:58:42 PM

Hi, Have you connected the 8-pin power cable to the board?
m
0
l
December 28, 2012 1:27:17 PM

Yes that was included in "hooked everything back up".

I realize you're just trying to help, but you just essentially asked me if I put gas in the car before determining it "won't start" ;) 
m
0
l
Related resources

Best solution

December 29, 2012 7:15:26 AM

Sorry, it's a common mistake though (especially for those accustomed with old boards).
However, if you start the board outside the case having only CPU and CPU fan installed and the fan still doesn't spin, then I'd say it's a board issue. For starting you can short the 2 pins corresponding to the power switch.
Share
December 29, 2012 3:16:42 PM

Yup, did that too to make sure my old 380w was putting out power at the right voltages. Talked to newegg customer service (foxconn has been going straight to a busy signal everyday) and once the person who actually made the purchase gets back from vacation tomorrow we're sending the mobo and the chip back to them for replacements. Hope they're ready for a fight on the shipping costs, this is already costing me a ton of lost money with a week of downtime and there's no way I'm paying them ;) 
m
0
l
December 29, 2012 3:19:13 PM

Completely read what you posted wrong ;)  Eating a pizza and working on transferring my mom's info from her old XP machine to her new Win8 machine, my bad! I shorted out the coresponding pins on the power supply mobo connection in order to turn it on to test it. Didn't think to just short out the on/off pins, I'll try that now, thanks!
m
0
l
December 29, 2012 3:34:44 PM

Yea, it's goin back ;) 
m
0
l
January 7, 2013 11:14:48 PM

Best answer selected by phattyj.
m
0
l
!