Sign in with
Sign up | Sign in
Your question

Desktop waking up from WOL without telling it to!

Last response: in Networking
Share
December 17, 2011 5:58:49 PM

We just moved, and setup my custom built PC in the new house. We're using AT&T Uverse, and hard wiring the desktop to the back of the cable box which has an ethernet port.

I use WOL to wake up my machine from sleep while at work so I can remote in and do stuff, then put it back to sleep. No sense in wasting money running it all the time, so I like to keep it in sleep mode. I have port 7 TCP/UDP open on my router, and it worked just fine at my old house. However, once I put my pc to sleep now, I come home and it's on. Or I wake up in the morning, and it's on. We have cats, so I've already disabled mouse/keyboard waking up machine...so I'm assuming it's the WOL. Anyone have any ideas on how to stop this? Can't stand seeing my desktop running all the time when I'm not using it and want the WOL to work correctly without having it wake up randomly.
December 17, 2011 8:12:30 PM

Are you sure you don't have any scheduled tasks? One of the differences between using sleep vs. shutdown is that the former can still be woken to run scheduled tasks, perhaps tasks you're not even aware of (virus scanning, defragger, etc.). You might have installed a program and didn't realize it also installed a scheduled task.

C:\>schtasks /query
m
0
l
December 17, 2011 11:29:57 PM

Thanks - MS Defender says to scan @ 10am...maybe thats it. I disabled it and will see if that helps.
m
0
l
!