Sign in with
Sign up | Sign in
Your question

Graphic crad showing decreased clocks

Last response: in Graphics & Displays
Share
November 14, 2012 6:30:22 AM

STATS from GPU-z
GPU clock - 810
Memory Clock - 667
Shader Clock - 1620 Mhz

but sometimes ( not very often)
it reduces to half of values and my game starts lagging

any reason for this ? and solution ??
after restarting it gets back to normal
November 14, 2012 6:39:53 AM

card*
m
0
l
a b U Graphics card
November 14, 2012 6:46:26 AM

What card do you have???

and it looks like the graphic card is overheating and therefore reducing its clocks to reduce the heat generated...

Clean out the graphics card with canned air and see what happens...
m
0
l
Related resources
November 14, 2012 6:57:20 AM

GT 630
m
0
l
November 14, 2012 6:58:26 AM

your reason seems logical.... as it happens only after i play Batman or AC 2 ... and that too on a seldom basis
m
0
l
November 14, 2012 7:01:35 AM

so if i leave it for soe time to cool will i see the effects ..... returning back to the native specs?
m
0
l
a b U Graphics card
November 14, 2012 7:12:52 AM

sid3695 said:
so if i leave it for soe time to cool will i see the effects ..... returning back to the native specs?


It would. But that doesn't really fix the problem of overheating.... (and overheating would damage your graphics card)

I'd probably remove the graphics card and clean it out. if that doesn't work, then you're gonna want to remove the heatsink and reattach it...
m
0
l
a b U Graphics card
November 14, 2012 8:38:13 AM

What does GPU-z log the maximum temperature as? Can't say the card is overheating unless we have evidence to that effect.
m
0
l
November 15, 2012 7:08:14 AM

it is currently 35 degree c ...still it is showing 405 Mhz... it is surely not overheating!
m
0
l
a b U Graphics card
November 15, 2012 7:45:02 AM

You do know that GPU's also underclock to save power when they are not fully utilized?
m
0
l
November 15, 2012 9:38:53 AM

even when playing Batman (game)??????/
m
0
l
a b U Graphics card
November 15, 2012 10:24:24 AM

It should not go to idle clocks when in use, but if you just look at it while in desktop mode, it will probably be in idle mode.

Use GPU-z to check the maximum temp, utilization, etc recorded during gaming. It can show min max and average values.
m
0
l
November 16, 2012 10:29:46 AM

hmm.... it goes up to 70 degree C ,,,, and usage is 99 %
m
0
l
a b U Graphics card
November 16, 2012 11:57:17 AM

70C is still acceptable for most cards. What is your power supply make and model? And what power setting does Windows currently use (Balanced, Power Saver, High Performance)?
m
0
l
November 16, 2012 12:45:31 PM

High Performance ....

Power Supply - 450 W not of reputed company
m
0
l
a b U Graphics card
November 16, 2012 2:53:54 PM

That may contribute to the problem. Do you have CPUID HWMonitor on your system? If not, install it and check the reported voltages, especially for the 12V.
m
0
l
a b U Graphics card
November 16, 2012 7:02:34 PM

Was this after some intense gaming? Doesn't look that way, the max temperature of the GPU is only mid 30's.
m
0
l
November 17, 2012 2:56:35 AM

the graphics card tab in gpuz shows correct spec .... but the sensors tab doesnt go above 405 , 324 , 810 even in gaming sometimes ...and it can happen even if i dont game !! :( 
m
0
l
a b U Graphics card
November 18, 2012 9:43:15 AM

sid3695 said:
the graphics card tab in gpuz shows correct spec .... but the sensors tab doesnt go above 405 , 324 , 810 even in gaming sometimes ...and it can happen even if i dont game !! :( 



I don't follow. What do you mean? Are you referring to the core clock?
m
0
l
November 18, 2012 9:49:07 AM

- Try switching off "Enable Hardware acceleration" in flash players such as YouTube, I had a similar problem, that seemed to fix it.
- If temperature isn't an issue, in the Nvidia control panel under "power management mode" have it set to "prefer maximum power".

m
0
l
a c 291 U Graphics card
November 18, 2012 10:18:47 AM

Are you overclocking the card by any chance? That happens to my GTX 560 Ti when I have an unstable overclock.
m
0
l
November 18, 2012 12:01:16 PM

nopes!! i do not overclock

@inovaex you talkin about power management mode in "manage 3D settings " (done),..

@herr-koos

i mean normally the stats are 810 Mhz(gpu - clock ) memory - 667 Mhz shader clock - 1610 mhz...but during the problem it comes to half of the aforesaid and doesnt go beyond even while gaming
m
0
l
November 18, 2012 12:15:01 PM

even switched off hardware acceleration /...will comeback if i see the problem again !!!!!!!!!!!!!
m
0
l
!