Sign in with
Sign up | Sign in
Your question

Computer completes post dies on OS load

Last response: in Systems
Share
December 30, 2012 2:33:36 PM

I have wrestled with this new home build for a few days.

Specs:
Asus sabertooth x79
I7 3930
16 gab corsair mem
1 tb samsung hard drive
Coolmax 1000w psu
Cd/DVD drive asus

All new components.

System completes POST (one beep). In fact, it runs the UEFI bios program without a problem.

However, when I go to load/install the OS, the computer shuts down. I reduced the memory speed in bios to 800mhz and I was able to install most of windows 8. Frustrating that it died on the final reboot. So the install did not complete.

Interesting that slowing down processing delayed the problem from typically one minute to 15 minutes.

I have worked through the recommended steps in this blog to eliminate the basics.

I have flashed the bios with the most recent version. Cleared the memory too.

My theory is that when the system goes to load the os, the load on the psu increases and it shuts down. That would explain no error codes or post problems. Again, the computer shuts down completely, no BSOD. It is a new PSU.

So my next step is to canabalize another computer and swap the psu. Does this step make sense? I ran through the asus power requirements website, and was surprised to see they recommend 650w for my modest system.

If that doesn't solve my problem, the only other thing i can think of is a bad MB, or some kind of Bios bug. any other ideas? I was thinking about installing an older version of bios. I am a bit suspicious that asus released a new version of the bios less than a month ago.

Other tests I did that did to work:

On board memOK test is fine.
Removed two memory sticks and tried with one, and then the other
Unplugged the cd/DVD
Checked CPU and board temp in bios, both under 95f
Removed and reinstalled CPU cooler (yes fan is working)
Disabled (briefly) all bios temp monitoring
Unplugged four case fans
Reformatted hd
Tried loading vista previously, same result.



a b B Homebuilt system
December 30, 2012 3:13:05 PM

make sure the bios is set to stock speed not over clock. asus overclock changes the cpu and ram timing from 1:1 to 1:5.
look to see if there a cpu temp shutdown is the bios make sure it not set to 50-60c range. make sure your ram speed set to xmp profile is the bios. in the bios make sure sata ports and any device your not using is turned off like extra com ports. i would alkso turn off the sound card and network card and try installing the os on just the mb with a standard video card. if the system posts fine.then turn on sound card and see if it one of the onboard chipset is bad.
January 8, 2013 11:53:26 PM

I finally wrestled this one to the ground.

Turned out that the power supply would kick off under load. Without a load, in bios for example, no problem. With a load on the psu, it would shut down. When I shut down all overclocking/ hyperthreadng and other advanced bios features, and reduced the number of active cores to 1, I could get it to boot and stay that way for 2-10 minutes. The system would post successfully every time regardless of the settings in bios, and then die on boot.

What threw me off was that I swapped the psu for another 1000 watt psu from my sons machine. That failed at the same place (boot), so i thought the new psu was ruled out as the issue. Must be that this four year old psu was no longer producing enough wattage? Had to say- but I thought because of this test the psu was not the problem! (See the windows 8 install problem below)

I tried everything. I thought I was down to the cpu, but I downloaded and successfully ran the intel ram test without error (in that 2-10 minute window before sudden death).

I can safely say I tried all options to get this rig to run, including buying different ram, swapping the mobo, changing the DVD drive, booting with and without the HDD, various sata connection options, etc, etc....

So I bought a new, platnium psu. bingo. The Coolmax psu cost me a few hundred bucks and 100+ hours of my time!

Personal opinion, not being a techie, is that a psu should have a simple light that would indicate a shutdown level fault. Since psu's clearly shut down under certain fault conditions,they should report. If a motherboard can have an effective Post routine, and various inboard lights and tests to steer you too a fix, a psu can also.

Hunt and peck is nonsense with this expensive gear.

I will also make some comments about the windows 8 clean install. Watch out for the boot sequence. During the reboot process necessary to install, the setup program was not properly assigning the windows boot loader as the default boot drive. Without this, the install dies, and the system shuts down. Took me two days to find some other poor fellow on the Microsoft web support site who discovered this issue,and used f8 to control the reboot during the install. unique to my config?

Also found a problem with nvidia's new 64 bit driver for the gtx 670. The install process does not properly uninstall the old driver before install the new one (310 I believe). So, guess what happens - fade to black. The fix is to boot to safe mode (not so easy in windows 8; shift - f8 and hope) uninstall the old driver, reboot, and install the new driver.

Lastly, asus is pitifully behind on publishing compatible ram with at least the sabertooth x79 mobo. For what we pay for these rigs, they can do better than no updates since I think November 2011. The corsair web site isn't much better, where the " compatible ram" seems to have some marketing influence. Go check it out, as of a few days ago it recommend only three of the many compatible memory offerings for this mobo.

The Microsoft support website for windows 8 is also less than helpful. A, I the only guy doing a clean install of windows 8? Seems like the knowledge base is pretty limited IMHO.

Lastly, while I am sure the features of Asus' UEFI bios are great for overclockers, for guys like me who simply want bulletproof settings ( when the "optimized defaults" are not the same as the minimal configuration needed to resolve problems). A "bare bones" config would be a nice option!

So my nightmare finally ended when I figured out each of the three reasons my system was crashing, and rebooting (without even a BSOD):

- faulty psu that onl failed under load
- windows 8 clean install with a faulty boot sequence mid-setup
- nvidia's 310 driver load in windows 8 does not correctly remove the old before installing the new. (Admittedly this one was easy to fix)

Sorry to be so wordy, bit I thought others might benefit from my experience. Also, please forgive my lack of grammar and typing skills - editor and altar boy were the only two jobs I ever had where I was fired.
January 8, 2013 11:56:12 PM

Sorry- I ran the intel CPU test, not a ram test.
!