Sign in with
Sign up | Sign in
Your question

Blue screen, runs post, pops to blank screen

Last response: in Systems
Share
December 31, 2012 12:39:25 AM

Greetings!

My laptop has been running smoothly for awhile now. I maintain and keep it happy more than your average user. I put it into sleep mode while i ran an errand, then took it out of sleep mode when i returned an hour later. when it resumed, It froze. I waited for some time and still i could not get it to do anything. I pressed CTL+Alt+del and i got a blue screen. I figured it was about time to wipe it all and put the operating system back on fresh. when rebooting the computer it will run post just fine, then instead of going to the loading windows screen, it is just blank. I have tried changing the boot order and use a recovery dvd I made so i didnt have a bunch of hassle, but unfortunately that does not work. I have changed the boot order again to boot from USB where I have the operating system loaded to an external drive, but I don't think i did that right... Any advice on what i should do? I have been tinkering with this for some time now. I am going to try to change out a harddrive and troubleshoot that to see if perhaps the drive just pooped out on me. Any advice is welcome.

More about : blue screen runs post pops blank screen

January 1, 2013 12:05:26 AM

Can you get into the BIOS? If you does the system behave correctly?

If yes then assume software problems. Download a bootable CD image (google ultimate boot CD) and burnt eh image to a CD. Verify that you set up the boot sequence correctly even though you've check that already then try to boot the CD. If it works then you know your recovery media is bad, you can order a new set from your laptop's maker (HP, dell, lenovo, etc.) IF the downloaded image cannot booth then you have another problem. let us know all the symptoms.
m
0
l
!