Vista PC connected to network but not internet, ubuntu on same computer can acce

Hello,

I have a Dell running vista home and it just started having internet problems out of the blue. I'm on a university system so I can still connect to the network and see other computers connected to the hub but can no longer access the internet with any application. My connection is wired and my firewall is off. DHCP is enabled but I'm not getting a response. I also have an ubuntu partition on my computer and it can access both the network and the internet without a problem. I've read many related threads regarding this issue already but none of them seemed to work. What I've tried so far:

1. ipconfig/flushdns.
2. uninstalled ethernet card and scanned for changes to reinstall it.
3. ipconfig/release, ipconfig/renew.

So far nothing has worked. Thanks in advance for any help.
3 answers Last reply
More about vista connected network internet ubuntu computer acce
  1. can you ping router?
    and really man whats wrong with you, why are you running vista!
  2. and paste your ipconfig here
  3. Nvm guys I reinstalled the OS and that fixed it.
Ask a new question

Read More

LAN Windows Vista Internet Networking