Sign in with
Sign up | Sign in
Your question

Why won't my computer start?

Last response: in Systems
Share
January 1, 2013 12:37:52 AM

I am having problems with my first build on initial start-up. I have the following components connected with a 90% probability that everything is connected properly:
-HAF Advanced case
-ASUS Sabertooth z77 MB
-i7 3770K CPU
-Silent Pro 1200w PSU
-Corsair Vengeance 2x8GB RAM
-Corsair h100 liquid cooler
-SB Fatality sounds card
-EVGA GTX 670 FTW
-SATA 3 SSD AND HDD
-LG Bluray 14x burner

The problems I am having is that when I power on PSU, the MB standby LED lights up green and the MB BIOS lights up blue and pulses 5 times then flickers twice and repeats. When I attempt to power up the computer, nothing happens.

I have tried the following:
-Checked all connections
-Removed RAM and switched places.
-Removed GPU and sound card
-Removed the HDD and disc drive
Basically stopped the build down to the MB and the PSU only leaving the memory and the SSD connected. Still when I attempt to power on computer, nothing happens. Help?

Thanks everyone!
James

More about : computer start

a b B Homebuilt system
January 1, 2013 12:59:37 AM

See if there are any fabric type washers that came with your case, the screws holding down the motherboard may be shorting the system. Also, try loosening a screw, start it, tighten, losen another and repeat and see what happens.

If not, it can either be RAM, Motherboard, or PSU, if you have extras of any of these, I suggest you try them.
January 1, 2013 1:00:21 AM

Have you looked-up the error lights in your manual or on-line?

Have you tried booting with only ram stick at a time?
Related resources
January 1, 2013 1:03:15 AM

hello... what does your manual say for that boot code?
January 1, 2013 1:03:51 AM

You mean when you hit the power switch on the case nothing. make sure the switch is hooked up right.

Try breadboarding the motherboard. Try to test with another psu
January 1, 2013 1:05:41 AM

Hey guys this is actually my post, I had my friend post it after asking him questions. Now that I have access, I can reply.
Question: if the board is shorting out, is it possible that it could have been damaged? I have tried booting with one ram stick, nothing. I have not been able to find anything in the manual or online about the error codes for the flashing bios blue light, any help on that would be appreciated.
January 1, 2013 1:14:00 AM

Solution 1 the power LED is on
1.1 Make sure all cables are connected well
1.2 Please clear CMOS to have a try(refer to motherboard manual for details)
1.3 Keep the necessary components ( a CPU, a memory, a graphic card )on board to test
1.4 If there is still blank screen, please connect the connector of speaker to check if there is any beeps
1.4.1 If there is no beep, please contact your retailer for a check
1.4.2 If there is beep, please try to judge from the beep code as the following steps, if the problem still remains after the troubleshooting, please contact your retailer for a check.
1.4.2.1 Memory issue: Beep (1 long 2 short)
A Clean the Golden Finger of memory
B Clean the memory slots
C Leave only one memory stick to test
D If convenient, please change different memory to test again
1.4.2.2 Graphics card issue: Beep (1 long 3 short)
A. Clean the Golden Finger of graphics card
B. Clean the graphics card slots
C. Try to test the onboard graphics card if there is onboard VGA integrated
D. If convenience, please change different graphic cards to test again
1.4.2.3 CPU issue: Beep (5 short)
A. Check whether the CPU is in our CPU support list
B. Check whether there are any damagers of your CPU or CPU socket.
C. .Check whether the CPU fan is correctly connected
D. Check whether the ATX_12V power cable is connected well
E. If possible try to test with another CPU
1.5 If the PC could POST after the troubleshooting as the steps 1.3, please plug components back one by one to find out which one may cause this problem


2 the power LED is off
2.1 Make sure the power cable which connects to the front panel is well
2.2 Please swap a power supply for a try if possible.
2.3 If the problem still remains, please contact your retailer for a check.
January 1, 2013 1:21:54 AM

I have seen the above online at asus. The question I have is about the beep. I don't hear an audible beep when I get to that step. So basically my motherboard is fried?
January 1, 2013 1:42:13 AM

Does your case have a speaker included? Some of the newer cases, I hear, don't come with a speaker.

If not, then you wouldn't hear a beep, obviously.
!