Sign in with
Sign up | Sign in
Your question

Moved system from one tower to a new one- Now display wont boot?

Last response: in Systems
Share
January 1, 2013 8:56:50 AM

ftp://europe.asrock.com/manual/G41M-VS2.pdf <--- Motherboard and manual

Basically I moved everything from one tower case to a brand new one. I was in the process of plugging in the pins, GNC, D- etc when I got stuck. I read you could boot up the bios etc to check what was missing so, I turned the power on and plugged in my D-Sub cable and waited. The monitor went into power saving mode, when I removed the cable it said that I needed to check the signal so I guess it was recieving some form of signal. I triple checked all power plugs, everythings in, including the graphics card. I tried plugging into the graphics card and motherboard D Sub connections and still no image, I unplugged everything, held power buttons down to release the power and nothing. Everything is slotted in perfectly the only thing is the USB pins and at the moment the reset and power buttons are plugged in, the rest are obviously pending. Could this be the reason? I have tried two different monitors, the new one I just bought and the one I was using before, the one before doesnt show up with anything just a blank screen YET it doesn't say no signal. Any ideas? Thanks and sorry if this is in the wrong section
January 1, 2013 9:42:01 AM

I get 3 beeps sometimes when I restart it, they are rapid beeps
January 1, 2013 12:24:14 PM

DUDEEEEEEEEEEE thanks so much! How do I refit the graphics card then so it works? Will I need to place the pins? At the moment it just has the power n reset switches in
!