Sign in with
Sign up | Sign in
Your question

GTX 580 doesn't downclock upon exiting a game

Last response: in Graphics & Displays
Share
November 17, 2012 4:22:52 PM

Hello Tom's hardware! This is my first post here.

Right now I am having a weird problem with my Zotac GTX 580 1,5 GB video card which is NOT overcloked in any way. When I boot up my PC, and then start MSI Afterburner as usual I can see normal readings, the Core clock stays at 51, my temp is about 33-35 depending on room temp. Then when I open up a youtube clip or a game for example, the card overclocks itself as it should to 772 default. Problem is, when I exit the browser or game, it stays at 772 core clock, as well as staying at a high temperature for idle which is ~55 degrees Celcius.

I have tried a few things but they failed to fix this problem. The only thing which fixes it is obviously restarting my computer, but that isn't a good solution. I would much appreciate any help!
a c 216 U Graphics card
November 17, 2012 4:41:52 PM

The first thing you could try is right clicking the Youtube screen and disable hardware acceleration. Flash and many other programs that use hardware acceleration will leave your card clocked until closed. In cases like Youtube, it is often not needed and you gain little or no advantage use it.

You may also want to try a different driver version for the 580. Sometimes bug slip in driver releases.

The last thing to try is a different browser. A couple years ago, I had a problem with I.E. doing the same thing to AMD cards, almost exactly like you are experiencing. Switching to FireFox fixed the issue.
Related resources
November 17, 2012 4:50:55 PM

Yes, my bad I forgot to mention that I do have the latest Nvidia driver 306.97. Also I will try that thing with disabling hardware acceleration, but still that may only fix the problem for when browsing. My bigger concern is that it stays clocked after I leave a game.
a b U Graphics card
November 17, 2012 4:55:29 PM

Have you tried running without Afterburner on and watching it in GPUZ? I am just wondering if Afterburner has something to do with it. Also, have you updated Windows lately?
a c 216 U Graphics card
November 17, 2012 4:57:34 PM

^
That is a thought. When you use the profile management options, you have the ability to set your 2D and 3D profiles. If you set the 2D profile to 3D clocks, you'll have this issue. You are best to not assign a 2D profile in those settings, so it uses the default clocks.
November 17, 2012 5:26:05 PM

Right. Thanks to you guys I managed to pinpoint the cause of this problem. I ran two tests. First a fresh boot with only GPU-Z and then a fresh one with MSI.

The first run was with GPU-Z. I first checked readings, the core clock went down to 51 as it should. So I entered a game and saw that the clock went up to 772. After that I quit the game and saw the expected downclock to 51 again. So far so good. Did the same with MSI, same results.

Here comes the interesting part. Upon starting up Google Chrome, the clocks go right up to 772 again, but when I close the browser they stay at 772, and there is no way to downclock it again. Also I should mention, I have not set up any special 2D or 3D profiles in MSI. I've only set up User controlled Auto Fan option.

Now the question is, is Google Chrome causing the issue (it was not doing it a while back), or has the graphics card gone mad.

Also a bit of extra info: exactly two weeks ago while my computer was running on idle (no programs running), the power cable was unplugged from the wall socket. I had a bit of a hassle to start up the computer afterwards, and then I noticed this problem but didn't pay it much attention until now. I had brought my PC to the tech service here but the guys said they did not find anything abnormal so they simply billed me 32 euros and sent me back home. I don't know if this sudden power loss could have been the cause for the card to have this problem, but it just might be it.
a c 216 U Graphics card
November 17, 2012 5:34:00 PM

Most browsers these days auto update. It was likely an update that caused the problem with Chrome's software.
November 17, 2012 5:34:49 PM

bystander said:
Most browsers these days auto update. It was likely an update that caused the problem with Chrome's software.


What do you recommend to do then? I really like Chrome and I can't imagine my life without it :D . Should I try to reinstall it or?
a c 216 U Graphics card
November 17, 2012 6:19:22 PM

You could try that, or perhaps look for a setting to prevent auto updates, then see about getting a previous version.
November 17, 2012 10:12:47 PM

bystander said:
You could try that, or perhaps look for a setting to prevent auto updates, then see about getting a previous version.


Thanks for the help. I made a fresh install of the latest version of Chrome and now the 580 performs as it should!
a b U Graphics card
November 17, 2012 11:31:43 PM

Glad you figured it out.
a b U Graphics card
November 17, 2012 11:40:43 PM

Had to check my rig cuz I use Chrome and an Nvidia card too. Stuck in 3D clocks all the time, lol, even after nothing is running. I would have never known had I not found this thread. I wonder if it does that when you run multiple monitors? Lets find out shall we?
November 18, 2012 3:45:55 PM

maestro0428 said:
Had to check my rig cuz I use Chrome and an Nvidia card too. Stuck in 3D clocks all the time, lol, even after nothing is running. I would have never known had I not found this thread. I wonder if it does that when you run multiple monitors? Lets find out shall we?



Bad news, problem's back again... I really have no idea how to permanently fix it. :fou: 
!