Sign in with
Sign up | Sign in
Your question
Solved

RAM/Motherboard Failure

Tags:
Last response: in Systems
Share
January 2, 2013 1:15:53 AM

Hello,

I have recently been having trouble (as in not booting) with a computer that I built. Basically, the computer is not recognizing the RAM I put in it; whenever I start it, it gives me a long-short-short beep code (missing memory for ASUS motherboards) and the "Memory LED" is steadily on (also signals a RAM error).
I have pressed the "MemOK" button on the motherboard which is supposed to configure RAM to the BIOS, but this has not seemed to have any effect. This problem came about when I installed a 2x2GB dual channel of G.Skill memory to my ASUS motherboard to accompany my 1GB of ADATA memory. The computer had worked the day before, but when I put the memory in the computer gave the error above; logically, I took the new memory out, so just the old module was left--no luck, same error. I have tried many different memory configurations (different sockets, new and old memory) as well as resetting the BIOS (through the CMOS) both by moving the jumper and removing the battery itself. Counterintuitively, the old ADATA memory (which worked before) is not on the QVL of the motherboard while the new G.Skill memory is on the QVL.
My thoughts is that it is a problem with the BIOS or the motherboard; I have no way of checking if the BIOS are truly reset--the motherboard may just have acquired a random problem, but it has been working for 2 years so far, surviving other memory changes. The BIOS had been flahsed recently, should I flash them again? Though I am not sure how I would do that with the computer not even booting.

Hardware:

-ASUS M4A87TD EVO motherboard
-AMD Sempron 145 (unlocked to dual core, handles 1333MHz memory)
-ADATA 1GB 1600MHz (old memory)
-G.Skill 2x2GB 1600MHz (new memory)

*The original memory was automatically underclocked to 1333MHz to work with the processor

Thank You

Best solution

January 2, 2013 11:40:11 AM

I wouldn't flash the bios again unless you want to use an older version. All you can do now is try setting the ram voltage and timings in manual mode; otherwise, either exchange the ram or rma the motherboard. Asus and other board makers are getting very picky about surface damage, so check the board carefully next to a window before shipping in the anti-static bag, and double box it, keeping all accessories; only ship the board. Notice you are unlocking the sempron; try just one core; there's a reason the extra core was disabled; both my am3 semprons don't like using the disabled core.
Share
January 3, 2013 10:46:09 AM

How would I set the RAM voltages and timings manually if I cannot access the BIOS? I have also done my best to reset the BIOS such that the Sempron is back in its single core state (I have reset the BIOS every way I know how). Is there another way I can be sure the processor has been reset to its factory default single core?
m
0
l
Related resources
January 3, 2013 12:04:05 PM

Then rma the board after careful inspection. If you've tried a single ram stick in each slot, and it still won't post, then there's not much left you can do. Removing the battery with the power supply unplugged will definately reset the bios. Good luck.
m
0
l
January 3, 2013 2:28:08 PM

Best answer selected by LatinusRex.
m
0
l
!