Sign in with
Sign up | Sign in
Your question

Help!!! ram problom

Last response: in Systems
Share
January 2, 2013 1:14:44 PM

hey guys i have a bad problom this started with my neew pc i built for xmas it will only start with 1 stick of ram in and iw wont work with any other stick just that one i thought it was bad ram but i went to the store and bought a 8gb kit but those did not work ether and i dont want to be stuck on only 4gbs of ram and i went to the bios and changed the voltage but that did nothing my mobo is a asus h61 micromotherboard it would be great and same me alot of headaches if you guys could solve this :fou: 

More about : ram problom

a b B Homebuilt system
January 2, 2013 1:36:10 PM

It's possible your MOBO is bad. Can you start the PC with the RAM in any slot, or will it only work in one particular slot?
January 2, 2013 1:42:10 PM

JMer806 said:
It's possible your MOBO is bad. Can you start the PC with the RAM in any slot, or will it only work in one particular slot?


yes it worksin both slots and all the lights and all fans work i dont understand lol
Related resources
Can't find your answer ? Ask !
a b B Homebuilt system
January 2, 2013 1:45:01 PM

You'd better post all of your system specs and tell me what OS you're using (32 or 64 bit), and please try to describe the problem a little more clearly. When you start up the system, does it power up at all with multiple sticks, or does it just sit there? With just one stick, are you able to get into Windows and run everything normally?
January 2, 2013 1:54:43 PM

JMer806 said:
You'd better post all of your system specs and tell me what OS you're using (32 or 64 bit), and please try to describe the problem a little more clearly. When you start up the system, does it power up at all with multiple sticks, or does it just sit there? With just one stick, are you able to get into Windows and run everything normally?


intel core i3 3220
msi 7770 1gb gddr5
8gb 1333mhz duel channel
450watt power supplie
asus h61 micromotherboard http://www.newegg.com/Product/Product.aspx?Item=N82E168...

ok so first i put the 2 sticks in and the screen stays in yellow mode/sleep mode but the pc fans start up and cpu light is blinkin everything is working but the screen and when i took out 1 stick it worked but when i tryed the other one it did the same thing it only works with that 1 stick of ram i even bout a new kit but non of those worked just that 1 stick but all the slots work?????
!