Sign in with
Sign up | Sign in
Your question

Strange colo(u)r problems with Nikon D2X

Last response: in Digital Camera
Share
Anonymous
June 25, 2005 11:34:40 AM

Archived from groups: rec.photo.digital.slr-systems (More info?)

Has anyone else noticed this weird colo(u)r shift when using a D2X? -
it only happens for me on this subject. Follow the link below for an
example.

http://www.stephenhobley.com/Site/content/view/22/47/

I'm starting to think that I have a faulty D2X.

Steve
Anonymous
June 25, 2005 1:25:23 PM

Archived from groups: rec.photo.digital.slr-systems (More info?)

Tone Compensation was set to Auto on the camera - setting it to 0 fixed
the problem
Anonymous
June 25, 2005 8:26:36 PM

Archived from groups: rec.photo.digital.slr-systems (More info?)

kasterborus@yahoo.com wrote:
> Has anyone else noticed this weird colo(u)r shift when using a D2X? -
> it only happens for me on this subject. Follow the link below for an
> example.
>
> http://www.stephenhobley.com/Site/content/view/22/47/
>
> I'm starting to think that I have a faulty D2X.
>
> Steve

Glad you sorted it now. ;-)

--
Nigel_H
Related resources
Anonymous
June 25, 2005 9:45:56 PM

Archived from groups: rec.photo.digital.slr-systems (More info?)

<kasterborus@yahoo.com> wrote in message
news:1119710080.633677.103760@g44g2000cwa.googlegroups.com...
> Has anyone else noticed this weird colo(u)r shift when using a D2X? -
> it only happens for me on this subject. Follow the link below for an
> example.
>
> http://www.stephenhobley.com/Site/content/view/22/47/
>
> I'm starting to think that I have a faulty D2X.
>
> Steve<



Nice gallery - any chance of a comparison between Tara's, Ann's, and Jess's
tits?

TIA
Anonymous
June 25, 2005 10:58:03 PM

Archived from groups: rec.photo.digital.slr-systems (More info?)

Steve,

I noticed you use the expodisc. How is that working for you?


/Allan
!