Sign in with
Sign up | Sign in
Your question
Closed

GTX 660 ti and Assassins Creed 1

Last response: in Graphics & Displays
Share
November 18, 2012 10:26:49 PM

I'm confused on what exactly is going on, but when I play Assassin's Creed and don't use vsync to keep the frame rate at 60 the GPU clock wants to shoot to max and put out as much as possible. This also happens when vsync is turned on and I switch to my desktop while the game is running. In game the frames will stick to 60 frames, but when I switch its back to putting out max effort and shooting frames to 200+ according to EVGA precision x. This also made my temp go up to 74C before I caught noticed it and switched to the game. Temperature quickly went back down.

I just tested it with Borderlands 2 and it works normal. When I switch to desktop, it drops the frame rate and the GPU goes to idle. I guess it has something to do with AC1 not supporting my GPU?
November 19, 2012 1:01:11 AM

So has anyone had any problems of the sort at all? Could be graphics settings in the Nvidia control panel?
Score
0
a b U Graphics card
November 19, 2012 3:59:06 AM

Are you enabling vsync in the nvidia control panel or in the game its self. And 74C is perfectly fine for a graphics card. Thats nothing to be worried about.
Score
0
Related resources
November 19, 2012 4:09:31 AM

abCasPeRR said:
Are you enabling vsync in the nvidia control panel or in the game its self. And 74C is perfectly fine for a graphics card. Thats nothing to be worried about.


I understand that 74C is normal for a GPU, but in such rate of increase in temperature is what was scaring me. My main concern isn't the temperature, anyway.

For AC1 I have enabled vsync and while in game the frame rate maintains ~60fps like it is supposed to. Whenever I switch over to the desktop and AC1 is running in the background, the Precision X program is showing frame rates increasing dramatically as well as a maxed out gpu clock, obviously, increasing the temperature. When I switch back to make the game active, the frame rate returns to ~60fps and everything is fine. I'm using global settings in the Nvidia control panel and the vsync is set to "Use the 3D application setting." However, I have changed global setting for vsync to see if this background problem would stop to no avail.

I have tested this method on Borderlands 2 as well as Crysis 2 and when I switch to desktop and leave the games in the background, the GPU goes to an idle state and doesn't ramp up the GPU clock. I'm just curious to know why such thing would happen and if there is a fix.
Score
0
a b U Graphics card
November 19, 2012 6:12:41 PM

I've tested it about an hour ago on Assassin'c creed and it did the same thing to me. I dont use vsync so I've never known about the problem until now. I've tried to do some research but I havent found any other people having this problem. It is kinda weird though, as every other game works fine when I tried it. Have you tried just setting the max fps in Precision ?
Score
0
November 19, 2012 10:55:17 PM

abCasPeRR said:
I've tested it about an hour ago on Assassin'c creed and it did the same thing to me. I dont use vsync so I've never known about the problem until now. I've tried to do some research but I havent found any other people having this problem. It is kinda weird though, as every other game works fine when I tried it. Have you tried just setting the max fps in Precision ?


I have and it just stays doing whatever it feels like doing. I guess its just a bug in the software. The GTX 660ti isn't supported anyway.
Score
0
a b U Graphics card
November 20, 2012 1:04:46 AM

jrmurph3 said:
I have and it just stays doing whatever it feels like doing. I guess its just a bug in the software. The GTX 660ti isn't supported anyway.


Hmm well you can try to just force it into windowed mode, so you dont have to alt+tab out.
Score
0
November 20, 2012 1:12:57 AM

abCasPeRR said:
Hmm well you can try to just force it into windowed mode, so you dont have to alt+tab out.


I think its only when you put AC into the background and don't have it as an active window. I tried doing that and it still did the same thing. I'm just glad I'm not the only one with the same problem. :D 
Score
0

Best solution

a b U Graphics card
November 20, 2012 1:14:58 AM

jrmurph3 said:
I think its only when you put AC into the background and don't have it as an active window. I tried doing that and it still did the same thing. I'm just glad I'm not the only one with the same problem. :D 


Yeah I think your fine, it shouldnt be any hardware related problems, its probably like you said, that the 660 ti isnt supported. I just cant wait for AC3 to come out tonight!!!!!!
Share
November 20, 2012 1:19:20 AM

abCasPeRR said:
Yeah I think your fine, it shouldnt be any hardware related problems, its probably like you said, that the 660 ti isnt supported. I just cant wait for AC3 to come out tonight!!!!!!


It looks like it should be a great game. My buddy finally got me to play it and I found the Ultimate pack which consists of AC 1 and 2 for 10$. I'm starting out from the beginning!

Thanks for your input on my problem!
Score
0
November 20, 2012 1:19:31 AM

Best answer selected by jrmurph3.
Score
0
a b U Graphics card
November 20, 2012 1:21:00 AM

jrmurph3 said:
It looks like it should be a great game. My buddy finally got me to play it and I found the Ultimate pack which consists of AC 1 and 2 for 10$. I'm starting out from the beginning!

Thanks for your input on my problem!


No problem, any time. Have fun!
Score
0
!