Sign in with
Sign up | Sign in
Your question

My AMD A10-5800k and Gigabyte GA-F2A85X-UP4 wont post

Last response: in Systems
Share
January 4, 2013 3:07:16 AM

Hi,
My AMD A10-5800k PC build wont even post.

Here is what happens.
Before start up, monitor gives the "Monitor working, but nothing being sent to it" message
After power on:
1. Fans turn on and LEDs turn on.
2. Hard drive and DVD-RW turn on.
3. Black screen.(With Monitor working but nothing sent to it message)

ok here is what ive tried
1. Unplug everything but the Mobo. (Same result. No Beeps).
2. Took out RAM (Same)
3. Reboot after reinserting everything one at a time. (Same)
4. Scream and repeatedly bang my head against the wall.

Anything else I need to do?

Thanks in advanced! :) 
January 4, 2013 12:25:21 PM

Hi, have you tried different input/output video ports and related cables.

I mean you should make sure that the cable you are using is working to feed the monitor.
Since you cannot go into bios, try to reset it, will it try to feed both onboard VGA and pcie or one is selected automatically as I am not familiar with your MB default settings.

Try to use other output ports on the MB like hdmi, dvi, display port, or/and vga. I had one time a video card with a dead port, but dont come to that conclusion yet.

If you feel the system is booting or posting but the problem is in the video output, I would concentrate on those aspects and make sure of them.
m
0
l
Related resources
January 4, 2013 1:08:28 PM

Any chance you put a mounting pin that supports the motherboard on a wrong hole on the computer case?
m
0
l
February 18, 2013 9:26:43 PM

Ok this is what I know from experiance with this bios

1:if you just start your computer and let it load to windows and if everything works fine then your pc is ok

2:if you start your computer and try to get in to the BIOS but all you get is black screen here is the problem

first if your using a HDMI connection to your moniter or HDTV the problem I found is the BIOS does not like the HDMI connection for some reason it works only on a few HDMI Moniters (don't have a list) but here's a work around if you got a VGA plug on you moniter or HDTV then use that to get in to the bios it works also upgrade your Bios to version F2 it helps a little.

I am still looking for a fix for the HDMI Bios black screen

I Haven't tried the DVI plug My Moniter only has HDMI and my HDTV had a Vga plug

Tested on a Vizio 24"1080p HDTV and a Samsung 27"1080p Moniter
also used high speed hdmi cables the brands i tested on were
cheetah 3d
blue rigger high speed
meta bridge
and Monster cable

Motherboard Gigabyte F2A85X-UP4 updated bios to F2
AMD A10-5800K APU
Running Stock graphics for now 7660D
Memory 8GB Corsair Vengeance 1600 Mhz (will upgrade to 1866Mhz 16GB soon)
Harddrive SAMSUNG 830 128MB SSD
oh read the manual but it does not say anything about bios going black screen when you try to enter it as stated above only on HDMI VGA no problems
m
0
l
a c 136 B Homebuilt system
a b C Monitor
a b À AMD
February 18, 2013 9:35:10 PM

More details of the hardware you have are needed

but most problems are solved by reading the motherboard manual
m
0
l
!