Solved

Graphical glitches, freezes after sleep HD6850

After my PC is started from sleep it constantly shows graphical glitches and freezes,so i disabled sleep. I'm pretty sure its the graphics card that is causing (been like that since i got the card) this although i do not know why.

Any help, suggestions?

Thanks in advance.

PC specs

ASUS M4A87TD
AMD Athlon X3 455
AFOX HD6850
8GB KINGSTON 1333 RAM
CORSAIR VX 450
2 answers Last reply Best Answer
More about graphical glitches freezes sleep hd6850
  1. Best answer
    Although people tend to blame the video card, without knowing better, it's most likely another defect asus motherboard.
    Also: check all these settings...in the power profiles...it may help, but in the end, probably go for another ...manufacturer motherboard. Intel or Gigabyte is a better choice.
    Although blaming the video card is easy, I will bet $1, it's a defect motherboard

    One thing is to make sure that the priority of the game is highest; there maybe other processes running that have priority over the game.
    Including for instance security programs and antivirus. The latest of which have gaming modes.
    If there is not a gaming mode on the security try turning it OFF. Now test it with the security turned off. Multiple mismatched security programs can cause conflicts.
    “Free” security downloaded from the internet can cause lots of problems…

    Another good thing is to eliminate as many unused / junk / UN-needed applications.
    Try to get rid of resource hog, un needed / unnecessary applications.
    turn off the screen saver
    Go into the power profiles,
    set standby, hibernate and sleep to OFF
    leave the monitor standby ON, that's OK (maybe not, try OFF)
    Set the Hard Drive standby to NEVER
    Set system Performance to MAXIMUM, not "quiet mode."

    Open the bios set up and make sure "cool and quiet" is OFF. (AMD)
    There may be a performance setting in the bios setup you have...make sure it's cranked up to max.
    in the bios, see that the allocation for video, if available, is maxed.

    Now open the hardware manager profiles...
    click start
    click computer
    click system properties
    click device manager
    double click on mice and other pointing devices
    right click on HID compliant mouse
    left click on properties
    click on the power management tab
    UN-check the box that says: "allow the computer to turn off this device to save power." (there is now NO check mark in this box)
    click OK

    Now repeat this procedure for all mice, monitors, keyboards, and ALL USB ports on the device manager list.

    You must open ALL the devices one at a time, as above, and turn off the power saver, for each device.
  2. Best answer selected by therandomcookie.
Ask a new question

Read More

Radeon Graphics Cards Graphics