Sign in with
Sign up | Sign in
Your question

My small experience with a reboot when shutdown system (problems again

Last response: in Systems
Share
January 4, 2013 11:21:20 AM

Hi Guys, I am posting these solved problems as it might help some who have the same issues.

I recently had built a "new" multipurpose system (Home file/streaming server and in the future casual private with no kids gaming with GTX 650ti)) with the following components (power consumption at idle (i.e. after 5 minutes of windows boot) taken from wall around 55watts without GTX and monitor):
- New (USD 60) Thermaltake v4 black case
- newly purchased Used (USD 50) Thermaltake toughpower 600 watts
- newly purchased Used (USD 80) DH61WW motherboard and Intel i3 2100 CPU on it.
- New G Skill 8 GB DDR3 1600 MHZ ram 9.9.9.24
- 2x1 TB 7200 rpm barracuda 12 that I had from another PC
- WD 2TB 5400 rpm that I had in the other PC.
- New WD 3 TB 5400 rpm HDD.
-Samsung XL2370 LED 23 inch screen that I connect to needed PCs at home.
- Older USB external DVD RW that has a USB enclosure but I recall the DVD drive itself was IDE.

I will ommit some of the things i went through and took me few hours in 3 nights.

I have assembled the PC and fired it up while only 1x1 TB hdd was connected and 1 stick of ram and it had an old win7 installation on it. I used it to check if the PC will boot, while I had got windows 7 media for it, 64 bit to be installed fresh.

At first fireups, I had mixed feelings, the boot reached only the initial windows start process and rebooted, so I thought it is maybe of the older installation drivers, I tried to update the bios on the DH61ww using the F7 method and I got a notification that this method will not work.

So I thought I need to install windows, I don’t know why at first when installing windows the same reboot happened during installation at first stages of windows startup. I played a little with bios settings, and then I could install windows.

I installed the other HDDS to make sure the MB can see my new 3TB drive, and it worked (excellent).

Then i shutdown windows, and the system rebooted instead of shutdown. Different reasons came to mind, taking into consideration, used parts, compatibility issues, bios version, power supply, etc.

I tried to update the bios within windows, it didn’t work, the system reboots without bios update. I tried the iflash2 thing, didn’t work, I tried the MB jumper didn’t work (the usb flash drive was in the front USB port (important!).

Then I decided to complete windows updates and see if it is a driver problem (the reboot when shutdown thing), and while downloading updates etc, I was installing MB drivers, AV, etc. (not good idea to mix)

I was upset and googled everywhere. Then I decided I really need to update the BIOS to remove that cause, I have booted with a flash drive connected to the back MB USB ports, BIOS was UPDATED using iflash method.

Reboot problem when pressing shutdown still existed. But less irritating then before. Maybe this was psychological :) 

Then after few reinstallations, I decided to do a patient install, i.e. few things at a time, in a special order, and as many restarts as needed.
- I disconnected the network cable (for virus and malware evasion),
- Installed windows 7 64 bit without the intel ahci drivers (I changed to AHCI because I doubted that IDE was causing reboots when shutdown, don’t know why I thought that, was trying everything including disable wake on lan, etc.)
- Installed SP1
- Installed intel drivers and lan
- Connected lan cable
- Updated windows to the last bit
- Installed anti virus and few other things
- Disabled performance improvement boot in bios (was not the reason for restarts but could be part)
- I shutdown windows, the PC shutdown, I retried, it shutdown. I didnt retest stability yet.

some relaxation. End of story. Thanks for reading.
January 14, 2013 9:46:55 AM

at first I thought everything was solved, but I have realized that the system is rebooting on its own.

I have removed the virtualization and C1 state under BIOS as someone on the internet has mentioned but did not test afterwards if the problem of rebooting is still happening.

I did run prime95 for around 15 minutes and no problems occured.

What is the possibility that it is a power supply problem, my PSU was bought used, I tested the voltages with a multimeter at no load and things where ok.
!