Ubee is blocking me from connecting to my work server how do I fix

I got this UBEE modem from Time Warner the last one I had was just a server. I connect to my work by a VPN I sign onto their server and then us remote computer access (meaning I am using my computer there at the office) Since changing to Ubee I can no longer do that my IT guy says it is the Ubee server and that it is blocking the connection. How can I fix this for example is there a way to turn off Ubee firewalls?
4 answers Last reply
More about ubee blocking connecting work server
  1. Check with Time Warner support. Not sure what you are talking about the Ubee server, maybe the Router? If you go into the configuration of the router, you can turn off the firewall but that should not really be needed, I can run VPN just fine through my router firewall. Maybe shut off the Windows firewall?
  2. Enabling VPN Pass-Through
    Direct customers to http://192.168.0.1
    Enter the following login information:
    Username: user
    Password: user
    Click the Gateway link found in the top menu.
    Under Advanced Gateway Setup, click Options.
    Enable the check boxes for both IPSec Pass-through and PPTP Pass-through.
    Click Apply.
  3. Thank you for this! In my case the checkmarks under gateway were in place but there were two filters checked under the Firewall tab. Unchecking them did the trick. The two were Block Fragmented IP Packets and Port Scan Detection -- not sure which was fighting me but with them gone things are significantly improved!
  4. I know this is old.
    But I had the same problem.
    I had under firewall tab, IPv4 and IPv6 firewall protection as High...
    I set those to "low" and apply.

    That solved the problem.
Ask a new question

Read More

vpn Connection Computers Servers Networking