Closed Solved

How do i disable ASPM

Hi All,
Can anyone tell me how to disable ASPM in Windows 8 or on an Asrock Z77 extreme4 mobo? I can't seem to find anything on it.
I set the PCI Express Link State Power Management setting to off in Windows 8 but GPU-Z still shows my Bus dropping to 1.1 at times.
3 answers Last reply Best Answer
More about disable aspm
  1. Best answer
    Links states dropping to PCIe 1.1 is standard practice of newer GPUs and they only do this while not under load, when under load they ramp back up to full link state
    AFAIK there is no way to change this behaviour
  2. Ok thanks
  3. Best answer selected by ibjeepr.
Ask a new question

Read More

Graphics Cards Windows 8 Graphics