Disabling Anti Aliasing on Catalyst Control Center 12.10

I've been having some problems with frame rate recently on a few games, and I noticed that with a Geforce card, disabling Anti Aliasing solved a lot of it. However with an AMD card, specifically a Gigabyte 7970, with the Catalyst Control Center version 12.10, there is no option for disabling AA altogether; they just have "Use Application settings" "Enhance application settings" and "Override application settings". I'm really not that experienced with CCC, is there some way around this to force-disable AA for certain games?
2 answers Last reply
More about disabling anti aliasing catalyst control center
  1. If you set CCC to "use application settings" and then turn off AA in whatever game you are running then there won't be any AA, so that won't be causing a problem. To be honest I don't think you should be having performance problems with an HD7970, so it's probably something else like a bottleneck somewhere else in your PC.

    What's your system specs?
    What games are you having problems with?
  2. it's an old game - final fantasy xi. it's been having compatibility issues with the latest cards. i also have a geforce gtx 670, and with that card if i set everything to 'use application settings' in the nvidia control panel, i still experience problems, namely low frame rate. but if i specifically set AA to 'off' it seems to fix alot of it. i have no idea why that's the case but it is, so i'm trying to do something similar to with the 7970 if i can.

    i-5 2500k sandy bridge with 8gigs of ram.
Ask a new question

Read More

Radeon Games Catalyst Graphics