Sign in with
Sign up | Sign in
Your question

How do I force letterbox on a 16:10 monitor for 16:9?

Last response: in Graphics & Displays
Share
November 23, 2012 3:33:06 AM

I just got an NEC MultiSync EA243WM; it was a free monitor, which is why I am using it.

The problem is that this monitor is a 16:10 monitor with a native resolution of 1920x1200. Unfortunately, I do a lot of streaming at (http://twitch.tv/8wayrun), and my capture card only supports at max 1920x1080, which is 16:9.

I have a Radeon HD6970 graphics card, which is basically hooked up to 2 monitors. The first is the 16:10 NEC. The other is a 16:9 capture card plugged into a different computer. So in order to capture the video from my screen, I am setting the two monitor outputs to identical displays at 1920x1080.

Ideally, when I do this, it should display perfectly in my capture card, and on my NEC monitor it should have two 60 pixel black letterboxes on the top and bottom. Unfortunately, according to page 14 of the manual for this monitor (http://www.necdisplay.com/documents/UserManuals/EA273WM...), it appears that aspect ratio forcing is disabled to 16:9 resolutions.

I believe this is because the monitor treats both 16:10 and 16:9 resolutions as the same and just stretches the 16:9 into 16:10. But 1920x1080 doesn't look quite "right" on this monitor and text is a bit blurred.

Is there any way I can keep the 1080p resolution and add the two 60 pixel black letterboxes to the NEC monitor? Since the monitor treats 1920x1080 as the same as 1920x1200, which is a native resolution; aspect ratio and scaling control in Catalyst Control Center are greyed out.
November 23, 2012 3:46:23 AM

this is why i go with nvidia cards.
m
0
l
November 23, 2012 4:02:37 AM

ThatsMyNameDude said:
this is why i go with nvidia cards.

This is why I say thank you for the non helpful answer.
m
0
l
Related resources
November 23, 2012 4:19:13 AM

Jaxelrod said:
This is why I say thank you for the non helpful answer.



Agreed, it was not helpful.
m
0
l
November 23, 2012 4:21:20 AM

Have you checked/tried to adjust any monitor settings on the physical monitor itself?

Hopefully someone else will also have additional knowledge on this.
m
0
l
a b C Monitor
November 23, 2012 4:36:06 AM

CCC/scaaling options/DFP......... put check in box ??
m
0
l
November 23, 2012 4:41:22 AM

@danny2000, as I stated in my OP, the monitor manual explicitly states that monitor scaling options are disabled at 16:9 resolutions. They end up conforming strictly to the 16:10 screen. All other resolutions have scaling options.

@swifty_morgan those options are for underscan/overscan, not for keeping to aspect ratios. In addition to this, as I stated in my OP, the monitor treats 1920x1080 as a native resolution, even though the native resolution is actually 1920x1080. Image scaling options in CCC are disabled when using native resolutions.
m
0
l
May 5, 2013 12:27:06 PM

With nVidia cards you have to select GPU to take over scaling to enable the letterbox. I had a HD6950 before and it did it automatically. Look for a setting to do with scaling and ensure the GPU manages it. Should work.

screenshot
m
0
l
a b C Monitor
May 5, 2013 2:19:11 PM

Go into catalyst control center, go to my digital flat panel displays then go to properties. Check enable GPU scaling and maintain aspect ratio.
m
0
l
!