Sign in with
Sign up | Sign in
Your question

Troublesome new rig, need help

Last response: in Systems
Share
January 7, 2013 8:24:39 AM

Good day everyone,

I am here because I bought a new rig this week and I kinda have some trouble at this moment than I can't find the solution.

First, here is my rig and after that, I'll explain and post screenshots.

rig
====

- Corsair Carbide 500R Mid-Tower ATX

- 2x Samsung 840 pro Series 128gb sata3 mdx SSD

- AMD FX-8350

- Corsair vengeance CMZ32GX3M4X1866C10 32 GB 4x8gb dd3 1866 cl 10-11-10-30

- Corsair Cooling Hydro Series H100 extreme performance

- MSI GeForce GTX 670 OC PE

- Corsair Professional HX850W ATX (power supply)

- Gigabyte 990FXA-UD3 (mobo, rev 1.1 F9)

- Samsung SH-224BB (dvd writer)

- Win7 pro 64bits (mine) and also try with my brother win (win 7 ultimate 64 bits)




Problem number 1
------------------------

When I install all my 32gb ddr3 1866, Almost everytime I try to change an option in the BIOS, my computer reboot (also doesn'T save the change when not rebooting). I tried each dimm one-by-one and they seem ok. I want to do a memtest tomorrow if I can't make my computer work. Have any idea what could create that problem?




Problem number 2
-----------------------

Strangely, When I have 2 dimm or more and I use my USB 3.0 flash drive to boot win7 while putting it inside usb 3.0 port, It often make my computer reboot and freeze at gigabyte splash screen. Inside usb 2.0 port, it doesn't seem to happen until now.



Problem number 3
------------------------

I can't install windows in raid 0. If I don't put my ssd in raid, when I want to install my win7, I can choose on which SSD I want to install it. When I am in raid 0, I can't choose my ssd to install win7. I tried to install the sata controller drivers from the mobo dvd but it doesn'T work. When I check for diskpart/disk list, I only see my USB flash drive. When I search for driver, I can only choose between my USB flash drive, DVD or a weird x:\boot with windows basic directory and files (which are useless).

Another interesting thing is in the BIOS, you know the place you have master and slave 0, 1 and 2. I often have all of them but only master 1 show me a drive of 128gb and sometimes I see only master/slave 0 and 1 and no 128gb drive.

By the way, my ssd's are in sata port 0 and sata port 1.



Here's some pictures of my BIOS and Raid config. Thanks for reading and trying to help me. Have a nice day!





http://imageshack.us/photo/my-images/845/img3725q.jpg
http://imageshack.us/photo/my-images/19/img3726ju.jpg
http://imageshack.us/photo/my-images/838/img3727j.jpg
http://imageshack.us/photo/my-images/801/img3728sx.jpg
http://imageshack.us/photo/my-images/341/img3729a.jpg
http://imageshack.us/photo/my-images/72/img3730ko.jpg
http://imageshack.us/photo/my-images/21/img3731hn.jpg
http://imageshack.us/photo/my-images/802/img3732vy.jpg
http://imageshack.us/photo/my-images/845/img3733aw.jpg
http://imageshack.us/photo/my-images/16/img3734h.jpg
http://imageshack.us/photo/my-images/818/img3735nv.jpg

More about : troublesome rig

!