Sign in with
Sign up | Sign in
Your question

Built a new computer no-post beep or bootscreen please help XD

Last response: in Systems
Share
January 7, 2013 10:20:51 PM

Hi, i've build a computer and it turns on just nothing happens and i'm not sure whats wrong.

I have a MSI 760gm-p23(FX) Motherboard an AMD Athlon II x2 270 and one stick of CORSAIR Vengance 4gb ddr3 RAM I'm using a ati radeon 5570 for the video card. I'm not really sure what is wrong I have everything plugged in and all fans are spinning.
January 7, 2013 11:35:36 PM

hey so I took everything apart and i'm breadboarding how can I turn it on without the case? XD
m
0
l
Related resources
January 8, 2013 12:02:31 AM

okay i got it to turn on again with only my cpu and heatseank with fan installed i also had my little speaker attached to the motherboard where it says to put it in the manual it does not make any noise so the problem must be the motherboard or my cpu right? I have another computer with am3 slot i could test it on the other computer to see if that is the problem right?
m
0
l
January 8, 2013 12:03:21 AM

Gertzerroz said:
okay i got it to turn on again with only my cpu and heatseank with fan installed i also had my little speaker attached to the motherboard where it says to put it in the manual it does not make any noise so the problem must be the motherboard or my cpu right? I have another computer with am3 slot i could test it on the other computer to see if that is the problem right?




okay i got it to turn on again with only my cpu and heatseank with fan installed i also had my little speaker attached to the motherboard where it says to put it in the manual it does not make any noise so the problem must be the motherboard or my cpu right? I have another computer with am3 slot i could test it on the other computer to see if that is the problem right?
m
0
l
!