Sign in with
Sign up | Sign in
Your question

Gaming adapter has connection but no internet

Last response: in Networking
Share
December 30, 2011 9:36:57 PM

new linksys 1200 installed in 5 min on my laptop and tivo. hooked up the GA directly to the router and finally got all 3 lights on it to come on, i assumed that means it was ok. wrong. when i moved the GA to the PC, my PC kept saying acquiring network address. then i decided to go from automatically obtaining IP to entering the 192.168.1.1 (hereafter described as 1.1) thats on the linksys setup then the router connected but there is no internet.

i tried using the GA original install disk but when i get to the last step, it says check cable, cannot connect

questions:

1. does the fact that there is 'some' connection and the yellow warning sign disappears when i do 192 168 1 1 instead of automatic mean that the password and type of encryption is correct? i'm using wpa2 mixed mode on the 1200. wpa tks on the GA. i also tried AES for the fun of it. no dice

2. i've tried enabling MAC filter and as long as i have it set at 1.1 i do get the same 'connection' described above, just no internet. so i guess cant hurt to keep it on?

3. if i dont have the 'connection' under 1.1 , i cannot access the 192.168.1.250 on the PC to play with the GA, is this normal?

i'm at wits end..send over 2 hours on this already
December 31, 2011 3:08:12 PM

been playing more today. finally got the GA to show up on the client table when it's connected to the router but when i put it back to the PC, it disappears.

i also changed the dhcp to auto and then the ability to get into the setup via 1.250 disappears

when i choose auto dhcp on the xp machine, it keeps saying acquiring address but if i manually put it at 192.168.1.110 it will acquire an address but no internet
m
0
l
January 9, 2012 11:02:05 PM

for anyone for future reference, the GA has WPA and you cannot use mixed wpa /2 ..i set it to wpa and it worked right away
m
0
l
Related resources
!