Sign in with
Sign up | Sign in
Your question

Reboot and Select Device Error - Only first time I boot

Last response: in Systems
Share
January 8, 2013 12:08:59 PM

Hi forum,

I receive the error message "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key." This occur ONLY THE FIRST TIME I try to start up the computer. Subsequent tries, immediately after the first attempt to start the computer or after a period of where the computer is on do not result in an error message.

I thought it might have something to do with connections and a change in weather (MN winter) as this problem is relatively recent, but I have tried unplugging and plugging back in all the internal drives, to no effect.

I have also tried using the Windows 7 disk to fix booting of the device, and the BIOs is set to the correct device (the SSD).

___

My system specs are:


CPU: Intel Core i5-3570K 3.4GHz Quad-Core Processor ($169.99 @ Microcenter)
Motherboard: Biostar TZ77A ATX LGA1155 Motherboard ($104.98 @ Outlet PC)
Memory: Corsair Vengeance 8GB (2 x 4GB) DDR3-1600 Memory ($44.99 @ Newegg)
Storage: Western Digital Caviar Green 500GB 3.5" 5400RPM Internal Hard Drive ($84.73 @ Amazon)
Storage: Mushkin Chronos 120GB 2.5" Solid State Disk ($104.99 @ Newegg)
Video Card: XFX Radeon HD 6950 2GB Video Card
Case: Antec Three Hundred Illusion ATX Mid Tower Case ($64.99 @ Newegg)
Power Supply: SeaSonic S12II 620W 80 PLUS Bronze Certified ATX12V / EPS12V Power Supply ($82.98 @ SuperBiiz)
Operating System: Microsoft Windows 7 Home Premium SP1 (OEM) (64-bit) ($89.98 @ Outlet PC)
Optic Drive: Sony Optiarc 24X DVD Burner

__

Any help would be greatly appreciated!


Thanks

-Inquiery
a b B Homebuilt system
January 8, 2013 1:03:19 PM

check that your mb and the ssd firmware and bios are up to date. could be three failure points...power supply at first power up not outputting the voltage needed to turn on every device. the ssd or the mb chipset is timing out. the ssd is failing.one thing i would check to is see that the ssd is plugged into the right sata ports on the mb. also see that both ends of the sata cable are locked.
m
0
l
January 11, 2013 9:21:17 PM

Thanks for the response smorizio.

The firmware for the ssd is up to date and the connections have been checked. The bios is also up to date.

Updating the motherboard has been a problem, however, I either 1. get a message saying the driver has not been installed correctly and that I should use recommended settings (which doesn't work given I receive the same message if I try to install the update again) or 2. the driver seems to be updating but never completes no matter how long I wait.

I also tried windows updates and went for all the updates, but no change.
m
0
l
!