Sign in with
Sign up | Sign in
Your question
Solved

LG TV, Crysis 3 Beta

Tags:
  • TV
  • LG
  • Crysis
  • Windows 8
Last response: in Windows 8
Share
February 3, 2013 2:08:53 PM

Hey so i'm trying to play crysis 3 beta on my LG TV, its native resolution in 1366x768p however if I set those settings I get a smaller image surrounded on all sides by black bars, I'm pretty sure that its due to windows thinking that its a 1080p TV rather than a 768p one. Anyone know how to fix it? Model number: 22LE5300
GPU is a Nvidia 650m 1gb with 310.90 whql drivers

More about : crysis beta

February 3, 2013 2:21:27 PM

well, if its an amd gpu you go into the catalyst control center
go to my digital flat-panels
go to scaling options
set the overscan to 0%
m
0
l
February 3, 2013 2:34:03 PM

neon neophyte said:
well, if its an amd gpu you go into the catalyst control center
go to my digital flat-panels
go to scaling options
set the overscan to 0%


Damn sorry to mention its a 650m 1gb Nvidia.
m
0
l
Related resources

Best solution

February 3, 2013 2:36:55 PM

There should be something similar with nvidia in the nvidia control panel.

"A feature called overscan in nView display mode can compensate for this. If you have an older card that doesn’t support this, there is a free utility you may download called TVTool. This will allow you to enable overscan so that you can view the display on your TV full screen. You can download this utility from:



http://tvtool.info/index_e.html"
Share
February 3, 2013 3:02:17 PM

neon neophyte said:
There should be something similar with nvidia in the nvidia control panel.

"A feature called overscan in nView display mode can compensate for this. If you have an older card that doesn’t support this, there is a free utility you may download called TVTool. This will allow you to enable overscan so that you can view the display on your TV full screen. You can download this utility from:



http://tvtool.info/index_e.html"



Thanks, setting the scaling to full screen and then checking the "override the scaling mode set by games and programs" fixed it.
m
0
l
February 3, 2013 3:02:31 PM

Best answer selected by randomhkkid.
m
0
l
!