Sign in with
Sign up | Sign in
Your question

Weird problem connecting to new router

Last response: in Wireless Networking
Share
January 7, 2012 2:41:32 AM

hey y'all, ive used TH for charts and all in the past but first post because ive got a problem i havent encountered before. So heres the background, we had a power outage on the wknd and my router crapped out (or so i thought, later on i figured out my isp was down for a few days...), needless to say i already convinced myself that i needed a new router so might as well get a better one! (old: netgear wndr3300/ new: belkin n750db), the new one is awesome, better range and signal..so now i have a few devices connected to it using WPA2: my desktop (win7, asus pci adaptor), my bros desktop (win7, wired), my parents desktop (win7, intel wifi 'g' adaptor), ps3, and when its on my laptop (win7, intel wifi).

everything connects awesome, i dont even need my range extender for my pc downstairs and on the other side of the house! awesome right? well, my pc worked the first night with no hiccups, but from yesterday it wont connect? when i hover over the connection it has all the info but says the info saved on my pc doesnt match? i kept the names of both bands the same as my old router (muniff1 <5ghz>, muniff2 <2.4ghz>) - and all the devices use the 2.4 connection. the main problem it seems to me is that my computer sees the old ssid i think? the old router used WEP, and when i hover over the connection it says its using WEP, and radio type is 802.11g (the rest of the wifi adaptors see the connection with WPA2, and radio type as 802.11n),

what gives? ive tried to remove the networks and try picking them up again but it just sees that one, (muniff2), which is what the others are seeing....i tried disabling the adaptor and enabling it again, not much...

any ideas? in the meantime im going to try setting up my hawking extender and see what happens.

thanks in advance,

z.
January 7, 2012 5:54:29 AM

Ive just added my hawking range extender, it connects! WTF?

m
0
l
!