Sign in with
Sign up | Sign in
Your question

Desktop is screwed: failed to connect to windows notification service

Last response: in Windows 7
Share
March 5, 2012 2:06:11 AM

After turning on my computer today it fails to connect to the internet or windows service. My computer doesn't acknowledge my internet network and now at the bottom right of my desktop says Windows 7 is not genuine when it is. I did a system restore several days back and the problem still persists. I just failed to use Malwarebytes even in Safe Mode + Networking because it is now corrupt, missing files, or mabservices is down. I did a virus scan with indexes last updated feb 28th and found nothing.

Any ideas what is going on with my computer? How do I fix this? My computer was working fine last night.
March 5, 2012 2:19:18 AM

Re-install windows. See if that works. (Backup files!)
m
0
l
March 5, 2012 2:25:54 AM

breathless said:
After turning on my computer today it fails to connect to the internet or windows service. My computer doesn't acknowledge my internet network and now at the bottom right of my desktop says Windows 7 is not genuine when it is. I did a system restore several days back and the problem still persists. I just failed to use Malwarebytes even in Safe Mode + Networking because it is now corrupt, missing files, or mabservices is down. I did a virus scan with indexes last updated feb 28th and found nothing.

Any ideas what is going on with my computer? How do I fix this? My computer was working fine last night.


i AGREE WITH rOCK & rOLLS.....After all is said and done, it'll just be easier to re-install Windows and be done. Hope you have back-ups of you files.........
m
0
l
Related resources
March 5, 2012 2:35:25 AM

terryd75 said:
i AGREE WITH rOCK & rOLLS.....After all is said and done, it'll just be easier to re-install Windows and be done. Hope you have back-ups of you files.........


I actually don't have a back up of my files as I just don't have another hd to store all my stuff:( . I guess I can burn some DVD's tonight. I never reinstalled windows befor,e but if I must do it then I will. However, I will wait awhile to get some other potential answers to fixing this problem. :)  I'm really curious what would cause this.
m
0
l
March 5, 2012 2:40:31 AM

just re dl malware bytes and install it/run it in same mode. or, slave the hdd to another pc, scan the drive, or, boot with livelinux and scan, many options to explore here

if its corrupting/disabling your MBAM, its probably malware.
m
0
l
March 5, 2012 4:20:03 AM

SR-71 Blackbird said:
Do you use AVG?


Avira.
m
0
l
March 5, 2012 11:56:16 PM

Ok I am trying to backup my files with a hitachi 250gb external hd but I cannot get my PC to read the device. The HD makes a clicking noise when connected to the PC. However when I use it on my other two macs, it works perfectly fine. What's the deal? Do I have to reformat it? My thumb flash drives work fine on my PC and between macs without formatting..

EDIT: just tried my external drive on another windows machine and it just works. I guess something on my messed up desktop is preventing the HD from installing the drivers. This is so lame. Off to burning dvds.
m
0
l
!