Sign in with
Sign up | Sign in
Your question

Problems with my Plex16/10/40

Last response: in Storage
Share
January 7, 2002 10:38:33 PM

well...eversince i upgraded ti firmware 1.04..its a little bizzare....even some coasters after a year of ZERO coasters...
so i downloaded PXINFO...here's what it said:

Plextor Info Utility V1.13
Copyright (C) 1999-2002 Plextor SA/NV
08 January 2002
_____________________________________________________________________

Software information
_____________________________________________________________________

Operating system : Windows 98 SE V4.10.2222 A
Windows ASPI (wnaspi32.dll) : Adaptec ASPI for WIN32 DLL, V1, 0, 0, 0

*** WARNING: It is recommended to update this ASPI layer. ***
This version may result in unpredictable behaviour of certain components.
Roxio ASPI (cdral.dll) : n/a
Ahead ASPI (wnaspi32.dll) : n/a

--------------------------------------------------------

so ..how am i supposed to upgrade WNASPI layer???..i downloaded a file from plex website called: PXUpgrade32...i guess its the right one....but when i double click..it asks for a valid upgrade bin file......where am i supposed to find that file in my PC??

More about : problems plex16

January 8, 2002 11:02:56 AM

Aspi layers are a pain in the kazoo. If you can work around them, good luck. There's an app called 'ForceAspi', which isn't exactly *legal*, but it will install an Aspi layer on win98se/Me/2k/xp.
January 9, 2002 5:46:26 AM

<A HREF="http://www.mindspring.com/~tburke1/aspi.htm" target="_new">ASPI and Force ASPI</A>

You might try reinstalling and/or upgrading Nero, since this program has it's own ASPI layer.

Toejam31

<font color=red>My Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=6847" target="_new"><font color=green>Toejam31's Tantalizing Tantric Toy</font color=green></A>
____________________________________________________________

<font color=purple>"Procrastination on your part does not constitute an emergency on my part."</font color=purple>
!