Sign in with
Sign up | Sign in
Your question

Setting Defualt monitor for Bios

Tags:
  • Homebuilt
  • BIOS
  • Monitors
  • Systems
Last response: in Systems
Share
January 9, 2013 9:05:18 PM

So I have a VGA old Monitor That I am using, with a Nice big HD TV that I use for my main screen. I am running them both through my Video card.

On my bios it has an option to choose which Port I want the bios to run in. The ports are

VGA
Peg1
Peg2
Peg1
Peg2
Peg3
Peg4

I am just afraid to change this setting and not be able to see my bios and really screw myself lol.

More about : setting defualt monitor bios

January 9, 2013 9:10:59 PM

What video card do you have, and what monitor do you want to run the BIOS on? I am assuming the HD TV?
m
0
l
January 9, 2013 9:16:14 PM

Yea, Its running on the VGA, I want it on the HD TV. I got a Nvidia Asus 550 Ti
m
0
l
January 10, 2013 4:03:47 PM

Sorry, I couldn't find the info I needed to give you a solid answer. You could always try something out, then if things go sour, reset the BIOS. Since the 550 TI has three display options, I would stick with the first three you have listed.
m
0
l
January 10, 2013 4:12:06 PM

Yea, Imma give it a shot playing around with the settings till I get it. I just been so pre-occupied with getting Windows 8 working (install activation media center etc. etcc. whole thing has been a utter nightmare)

If I disconnect the VGA monitor tho, It boots thru HDMI, so I can probably just check the setting that way, just thought of it few mins ago, hasn't been my main train of thought lol

ty
m
0
l
January 10, 2013 6:30:15 PM

Haha, yeah I guess that's always an option too. Good luck getting everything going.
m
0
l
January 13, 2013 2:50:07 PM


didnt Work. The List I provided was incorrect, It was just off the top of my head its

PCI
Peg 1
Peg 2
Peg 3
Peg 4

Which Peg=PCI Express lol.

My GPU just runs at Standard VGA, If VGA Monitor is plugged in, I dont have a GPU Chipset on my Mobo so I couldnt load to GPU with HD Monitor on, but plugging into the VGA or w/e Port on your mobo with Alt monitor should work, for those reading this post in the future.
m
0
l
!