Sign in with
Sign up | Sign in
Your question

Blue screen.

Last response: in Systems
Share
January 11, 2013 9:10:40 PM

I just built a new desktop and I keep getting blue screens. At first the computer would not boot and gave me an overclock failed message when i was just running default setting. To get it to boot I to run with the overclock voltages. Once in windows it would just blue screen at random times with different messages on the bluescreen. I've tried different memory and still had the problem as well as updating the bios on the motherboard but still can't get it to be stable im just not sure whats wrong some help would ne nice.

i7 920
850W psu
7970 crossfire
asus rampge 3 formula
water cooled.
with cpu and gpus water cooled.

More about : blue screen

January 11, 2013 9:43:02 PM

reset the cmos. you had to change the cpu voltages to get it to boot into windows?
m
0
l
January 11, 2013 9:49:21 PM

jonjonjon said:
reset the cmos. you had to change the cpu voltages to get it to boot into windows?


I did reset the cmos. If i don't increase the CPU voltage the computer won't boot up. When i leave everything to its default values it will just freeze on startup or go into a loop until i cut the power and start it over.
m
0
l
Related resources
January 11, 2013 9:54:14 PM

do you have another psu you can try?
m
0
l
January 11, 2013 10:04:36 PM

jonjonjon said:
do you have another psu you can try?


I recently moved so I don't have any spare parts. I could buy a new PSU as I've been wanting to get a new one, but that will get expensive if i have to buy a new PSU mobo and CPU.
m
0
l
!