New Graphics Card Hangs In BIOS

Hi, I am having problems installing GTX550 into an IBM Intellistation zPro (type 6223-72Y) the card fits and all but when I power up the system it hangs on CP : 93. Has anybody tried this combo yet?

The Bios is up to date.
530w power supply.
GTX550 works in other computers.
The system works fine with an ATi Radeon X300 SE.
5 answers Last reply
More about graphics card hangs bios
  1. an x300 is an agp card only.

    The gtx550 is a pci-e card only.

    they are not compatible.
  2. wait wait wait, they did make some pci-e ones.

    so maybe there isn't enough juice on the 12V rail... could you tell me how many amps the 12V rail is rated to on the PSU...
  3. I could be wrong, but i think its around 14 amps. The original graphics card I took out consumed more power I believe. A 3dlabs Wildcat Realizm 800: http://www.anandtech.com/show/1651
  4. For a system using a single GeForce GTX 550 Ti graphics card NVIDIA specifies a minimum of a 400 Watt or greater power supply that has a combined +12 Volt continuous current rating of 24 Amps or greater and that has at least one 6-pin PCI Express supplementary power connector.

    The HIPRO HP-W531HF3 530Watt power supply unit that was used in the Intellistation Z Pro 6223 has a maximum combined +12 Volt continuous current rating of 34 Amps and has one 6-pin PCI Express Supplementary Power Connector. The rail labelled as +12VD ===/ 14A is most likely the one that is used for the PCI Express Supplementary Power Connector.

    Power wise you are fine.

    Have you tried clearing the CMOS to allow the motherboard to re-enumerate and reallocate resources for the hardware change?

    Do you have the latest motherboard BIOS version installed?
  5. Cleared the CMOS by moving recovery jumper from pins 1 and 2 to pins 2 and 3. The BIOS is up to date with 1.70A the latest.
Ask a new question

Read More

Graphics Cards BIOS Graphics