Sign-in / Sign-up
Your question
Solved

Hanging At Startup

Tags:
  • Configuration
  • Computers
  • Windows 7
Last response: in Windows 7
March 5, 2012 2:16:39 PM

When I restart or turn on the computer it goes to the Intel Aurora screen. It has a bar that is 1/4 filled, has the F2 setup and F12 boot options menu. Bios Version A11. My concern is that the fans go for a few seconds and then it sits at this display for about 1 minute and 10 seconds before it goes to the Starting Windows screen. I just don't know if something is wrong with my cmputer

Thanks

More about : hanging startup

a b $ Windows 7
March 5, 2012 4:13:39 PM

Most BIOSes have an option to show a splash screen, or show the details of the booting process. If you can switch it over, you'll have a chance to see, what does it take so long. It might be a quick memory test, or it has trouble detecting some hardware...

Can you identify the motherboard for us? If the manual can be found online, we can help more.
m
0
l
March 5, 2012 4:34:34 PM

m
0
l
Related resources
a b $ Windows 7
March 5, 2012 5:43:33 PM

I'm usually quite effective at digging up specifications and manuals, but this time I had a hard time, I think the reason is that Alienware products are so configurable.

For what it's worth, I found this:
http://support.dell.com/support/edocs/systems/Alw_dt_Au...

Maybe you can verify, that the "Configuring the BIOS" chapter (page 28) is correctly describing your BIOS details.

I didn't find the setting I mentioned earlier. However, I found this line on page 30:
Quote:
Wait for ‘F1’ If Errors
If enabled, the system will HALT during boot
to display system errors.


Can you check this out? Enable it, Exit with Saving changes, and see if you can get more information. If it doesn't help, just set it back to disabled afterwards.
m
0
l
March 5, 2012 6:52:16 PM

In there I have 3 options, No errors, all errors, and all but kB. I have tried them all and its still over a minute wait to get to the windows startup screen.
m
0
l
March 5, 2012 7:04:42 PM

Have you checked your boot options?

Have you changed your BIOS to attempt to PXE boot for some reason?

Change your BIOS settings to tell it NOT to display a splash screen and see what it does.

The only thing I can think of is that it is trying to find a boot device, and eventually falling back to your HDA. If its trying to PXE boot, then it will attempt to send a DHCP request and wait.. and wait.. and wait.. until it doesnt get anything. Then it will fail back. This could take upwards of 45 seconds or so, and if you have two RJ45 jacks ( I didnt check your mobo specs ) then that would take upwards of a minute and a half?

Just an idea.
m
0
l
a b $ Windows 7
March 5, 2012 7:21:10 PM

Well, at least we know there's no error, right? :) 

But check out this message (or the whole thread, really), it's about the same problem as yours:
http://en.community.dell.com/owners-club/alienware/f/37...

They reckon the slow boot is caused by the system trying to boot from USB devices. What USB devices do you have connected? If you remove some (for example printer, or mouse), will the waiting time get shorter?

The message below that is a youtube link:
http://www.youtube.com/watch?v=EFjN56yzHGA&feature=yout...
Under the video, the uploader says that he found out that it was his mouse, which had some internal flash memory, and the system was trying to boot from it. (Not really trying to boot from it, but rather discovering it as a USB device, and giving time to "spin up".)
m
0
l
a b $ Windows 7
March 5, 2012 8:56:04 PM

I totally agree with excidium: it can be the network booting too.

To disable the network boot option, check out the manual's page 31:
Quote:
LAN1 Option ROM
(available on Aurora and Aurora ALX
only)/
Onboard LAN Boot ROM
(available on Aurora-R2 only)
Allows you to enable and disable the
network controller’s boot option.

Let's see what happens.


Unfortunately there is no specific option to disable USB devices from booting. However, you can set up the boot order as such that the 1st boot device be your system hard disk, and disable the other options.

(Just a general advice about dealing with BIOS, if you don't do this very often: make notes of the changes that you make. What is the current setting, what did you set. This way you can easily return to the original settings if the change doesn't bring joy.)
m
0
l
March 5, 2012 10:49:38 PM

still same issue. Here are my bios as is(out of order):
Cmos
Sata1 and sata2-Hard disk
sata3 and sata4- not detected
sata5-ATAPI CDROM
sata6-not detected
wait for 'F1' if error-All,but kB

Advanced Bios
bootup Num-lock--on
ACPI APIC Support-enabled
optionalROM display screen-hide

Integrated Devices
USB Functions-enabled
HD Audio Controller-enabled
Onboard IEEE1394 Controller-enabled
LAN BCM5784 Device-enabled
LAN option ROM-disabled
SiL3132 E-sata Device--enabled

configure Sata 1-6 as--AHCI
AHCI CD/DVD boot time out-35

CPU Config
Intel HT Tech-enabled
XD bit Capabil-enabled
Intel speedstep tech-enabled
intel C state tech-enabled

Power management
System mode-S3 STR
AC Recovery-off

USB power in S5-disabled
Auto power on-disabled

boot configure features
1st boot device-HDD:p 1-M4-CT128M4S
2nd boot device-CD/DVD: P2-PLDS DVD
m
0
l

Best solution

a b $ Windows 7
March 6, 2012 4:36:18 AM

Hablin said:
LAN option ROM-disabled

Okay, so it's not the network booting.
(Network booting could also be sorted out by disconnecting the ethernet cable, and start that way, as far as I know.)

By the way, do you use a stopwatch? When you experiment, the time is always the same to the second?

Hablin said:
AHCI CD/DVD boot time out-35

This is something like we are trying to deal. This setting allows a 35 seconds waiting period for the CD/DVD to boot, if there's media in it.

You may want to lower it, and try that way. But in that other forum they said it hadn't helped.

Hablin said:
boot configure features
1st boot device-HDD:p 1-M4-CT128M4S
2nd boot device-CD/DVD: P2-PLDS DVD

Mkay, no USB device is enumerated here.

Under the "2nd boot device" line, don't you have a "Hard Disk Drives" option? No USB devices are recognized in there by any chance?


I found it strange what that person said in that forum ( http://en.community.dell.com/owners-club/alienware/f/37... ) : he said he disconnected each and every USB device, even the keyboard, and things got only better after he started the computer with PS2 connected keyboard and mouse. And after that he was able to reconnect the USB devices without problem. Strange. (And he has the Area 51, not the Aurora.)

So something may be going on with this long waiting. Lots of frustrated posts in that forum. But the success reports give some hope.

If anything you did so far, hasn't changed anything, you may want to consider contacting official product support now. At least you are familiar with the BIOS now.
Share
March 6, 2012 10:34:41 AM

Ok don't laugh hehe. I missed one USB when I unhooked my all the USBs. Not sure how I missed it but it was my monitor. Without the monitor it went from 1.10 secs down to 22 secs. I had my second monitor and my CyberPower battery backup hooked in my main monitor. So I unhooked everything out of the monitor and hooked just the CyberPower to the tower. It went up to 31 secs to run BIOS. So there much be something in the CyberPower battery backup to get it to load that slow.

Now I have a question about my monitors. Are the USB connectors needed? My main monitor is my 3D monitor, and the second one is just a HD one. And I am going to do a search on the CyberPower to see why it makes the load time higher.

Thanks for all your help
m
0
l
March 6, 2012 10:35:22 AM

Best answer selected by Hablin.
m
0
l
a b $ Windows 7
March 6, 2012 11:13:13 AM

Progress! Great!

From what I learned so far, I'm inclined to think that this is the Alienware BIOS's fault. It shouldn't take more than, like 4-5 seconds to get over BIOS, in my opinion. I believe all USB devices which appear as having some kind of storage capacity, are all get their turn (and waiting time) in the boot order list. They most probably designed it that way, the only thing they forgot was to build in an option for disabling USB boot. Or we haven't managed to figure it out yet.

Good Luck!
m
0
l
March 6, 2012 7:40:38 PM

szaboaz said:
Progress! Great!

From what I learned so far, I'm inclined to think that this is the Alienware BIOS's fault. It shouldn't take more than, like 4-5 seconds to get over BIOS, in my opinion. I believe all USB devices which appear as having some kind of storage capacity, are all get their turn (and waiting time) in the boot order list. They most probably designed it that way, the only thing they forgot was to build in an option for disabling USB boot. Or we haven't managed to figure it out yet.

Good Luck!

Its back to being slow :(  I can't have my computer not hooked up to my Battery back up. I sent them a email about it and the tech told me to update my BIOS, but I am already updated.
m
0
l
a b $ Windows 7
March 6, 2012 8:58:53 PM

A possible workaround: if you hibernate Windows, does it still wait in BIOS, when waking up?

So what do they say when you tell them that it's already updated?
[Rant]
I can't believe they don't know about this. In that dell support forum, there are several people with the very same problem. I'm frankly surprised that there arent't more complaints.
Maybe it's their policy not to admit their fault, and leave the customer in doubts.
[/Rant]
m
0
l