Sign in with
Sign up | Sign in
Your question

No sound but computer recognizes speakers

Tags:
  • New Build
  • Speakers
  • Computer
  • Systems
Last response: in Systems
Share
January 12, 2013 1:09:13 PM

Hi all, I have an issue with my sound that I can't quite pinpoint. I just put together a computer with these specs:

Power supply: Corsair TX750
RAM: 2x 4GB G.Skills
Heatsink: Noctua NH-D14 (been told repeatedly I should've gotten a liquid cooling system instead but c'est la vie)
SSD: 240GB Intel SATA III
CPU: Intel Core i5-3570K
Motherboard: Asus P8Z77-V LK
Video Card: Gigabyte GeForce GTX670
Monitor: Gateway FPD2185W
OS: Windows 7 Ultimate

The computer recognizes when I plug in my speakers in both the front and back ports since I get a popup letting me know an audio jack was plugged in. I can tell that the computer is trying to create sound - when I play music or games, the Volume Control goes haywire with that green bar (not sure what that's called). I tried playing music with drivers installed and uninstalled - nada.

I made sure that my sound wasn't muted and I checked all the connections between the speaker and computer multiple times. The speaker works with other computers too. I also made sure the volume was way up on both the speaker and computer. "Speakers Realtek High Definition Audio" is selected as my default speaker and the device is enabled. I also made sure I plugged in the HD AUDIO plug from my case into the SPDIF OUT port, and AC '97 is sitting by its lonesome, unplugged. I also ran speaker tests via the Speaker Setup and Tests and it acts like sound is being tested but there are no sounds.

I just can't figure out what's wrong.

More about : sound computer recognizes speakers

January 12, 2013 10:26:40 PM

Ugh, been on this all day. The only thing I can think of is maybe a mad card but everything else works and I have it finally set up. :/ 
m
0
l
Related resources
!