Sign in with
Sign up | Sign in
Your question

Windows 7 Install Logs Out after 5 Seconds then BIOS Resets Repeatedly

January 12, 2013 9:16:12 PM

Hardware:
ASRockZ77 Extreme4 Mobo
Intel Core i7-2600k
Rosewill RP600v PSU
G.Skill Trident X 2x8Gb 2400 RAM
Intel 330 SSD 60Gb (where I want OS)
XFX DD Radeon HD7870 2GB GPU
Seagate 1TB HDD

It's a fresh build with all new parts and I am able to get as far as installing Windows 7 (I have tried x64 Pro and x64 Ultimate) but exactly 5 seconds after it gets to my desktop view Windows goes into a logging off sequence at which point BIOS continually resets; it won't go past the posting sequence.

I have tried installing to both HDs, using SATA2 instead of SATA3 connections, changing the boot from IDE to AHCI and back again, updating bios to latest firmware. The CPU and mobo are at good temperature. The mobo detects all the connected drives and memory.

Any insight you have would be greatly appreciated. Thanks for taking the time to read my post!

Also noteworthy is the mobo's debug shows code A6 which in the manual states as a SCSI Detect but unsure what that implies.

I have also rarely gotten to Windows Boot Mgr somehow where is states it failed to start due to recent hardware changes (i changed nothing) and that boot selection failed because the required device is inaccessible.
!