Sign in with
Sign up | Sign in
Your question

My System Won't Stay Asleep

Last response: in Systems
Share
January 12, 2013 9:34:25 PM

I'm at a loss here. My system never fails to wake on it's own after about 25 minutes. I made sure my wireless usb card was not allowed to wake the system; I even unplugged it to be certain. I tinkered with the ACPI settings in the UEFI Bios, still nothing. "Allow wake timers" is disabled in the Windows Power Options.

The only time it stayed under was when I changed the deep sleep setting to "S4 and S5" in the bios. It continued to wake after this setting was changed back to the default "S5."

This morning, i installed every windows system update that was available; I think there were 43 in total. Still no luck. Both, sleep and hibernate produce the same result. Could my UPS be at fault here? Any and all ideas are welcome.

I scanned with MalwareBytes in safe mode just to make sure there wasn't any malicious software at play. Also, there are no debug signals on the mobo. Everything seems perfect besides this nagging issue. I downloaded the newest drivers for my motherboard from ASRock's website. Although I'm not quite sure how to install them. Could a bios flash solve this or am I just missing a simpler solution here? This is my first build, by the way.

Here are relevent specs:

[OS] Windows 7 64-bit
[Motherboard] ASRock Z77 Extreme4
[SSD] Samsung 830 (128gb)
[PSU] Corsair HX750
[DDR3] Corsair Vengeance (16gb)
[CPU] Sandy Bridge i5 2500k (stock settings)
[GPU] pending
[UPS] CyberPower 1350VA

More about : system stay asleep

January 12, 2013 9:50:42 PM

Go into your network connections and see if in the properties you have anything pertaining to "magic packets." If so, disable the setting.
m
0
l
January 12, 2013 9:55:28 PM

run the samsung software for the SSD and disable the hibernate option

but assuming you have no wired connection to a network , that is waking the PC
then I think you should try unplugging you mouse and keyboard [ one at a time ] to see if either is at fault

If that doesnt work then try removing the UPS from the system .
m
0
l
Related resources
January 12, 2013 10:20:05 PM

Crackadamus said:
Go into your network connections and see if in the properties you have anything pertaining to "magic packets." If so, disable the setting.


I didn't see anything like that. I'll list all the properties, just to be thorough.

Client for Microsoft Networks
VirtualBox Bridged Networking Driver
QoS Packet Scheduler
File and Printer Sharing for Microsoft Networks
Internet Protocol Version 6 (TCP/IPv6)
Internet Protocol Version 4 (TCP/IPv4)
Link-Layer Topology Discovery Mapper I/O Driver
Link-Layer Topology Discovery Responder
m
0
l
January 12, 2013 10:22:38 PM

Outlander_04 said:
run the samsung software for the SSD and disable the hibernate option

but assuming you have no wired connection to a network , that is waking the PC
then I think you should try unplugging you mouse and keyboard [ one at a time ] to see if either is at fault

If that doesnt work then try removing the UPS from the system .


I need to connect a new sata cable to my optical drive before trying option one. Would disabling the hibernate option solve the problem for standard sleep mode as well? If it turns out to be the mouse & keyboard or UPS, what would you suggest I do? Am I just *** out of luck?
m
0
l
January 12, 2013 10:44:11 PM

Rotten Apple said:
I didn't see anything like that. I'll list all the properties, just to be thorough.


Hmm, all right. In that case you may want to glance over the Microsoft Support Page and see if there's anything in there you haven't tried already.

Best of luck.
m
0
l
January 12, 2013 11:57:33 PM

When I go into Device Manager, this is the driver info for my SSD...

Driver Provider: Microsoft
Driver Date: 6/21/2006
Driver Version: 6.1.7600.16385
Digital Signer: Microsoft Windows

When I click on Update Driver, Windows says it's up to date. I'm assuming I have to install the official Samsung drivers manually. Should I delete this Microsoft driver and install the latest Samsung driver?

Link
m
0
l
!