Sign in with
Sign up | Sign in
Your question

Why do I have to reboot router daily?

Last response: in Wireless Networking
Share
January 10, 2012 12:01:57 AM

Hello,

I hope someone knows what this is - its driving me crazy. We had a Verizon FIOS modem router for several years, but my wife's laptop wasnt close enough to get a decent signal. I thought I could fix her connection problems by buying an 'n' router (dlink) and a Netgear WNDA3100v2 'n' adapter. When the laptop is connected it definitely works better. But EVERY day, without fail, when she goes to use the laptop it wont connect - it will only connect to the old network and won't connect to the 'n' network and adapter. I try to connect to 192.168.x.x for the netgear software but it won't work. running ipconfig /flushdns doesn't usually do it either. I have to reboot the router to get it to connected and every one else in my house then is mad that the router was shut off. help?

More about : reboot router daily

January 10, 2012 3:42:44 PM

You say it won't connect to the new network but only the old network. I assume your old network is no longer up though, right?

I would start fresh as it sounds like something isn't set up correctly. We have one wireless router the Dlink (what model?), and how many devices that will be connected to it?

Log into your router from a computer and set up the network. Create a SSID and a WPA2 password. If your router has WPS, disable it in the settings. Once you have set up the network SSID and WPA2 password you can begin to set up the devices that will connect to it. Go to each device and manually select the network by its SSID and enter in the WPA2 password for connection. Verify that the device is connected and able to use the internet and then move on to the next.

Also location is a big factor with wireless routers, where is the router located in your home and what device is the farthest away? Give an estimate in feet and how many walls/floors in-between the two.
m
0
l
January 17, 2012 1:37:04 AM

Sorry for the delay answering. The 'old' network was through a verizon combination router/modem. When I bought the 'new' hardware, the salesman told me that the cheapest route would be to use the verizon hardware as a modem only, and buy an 'n' router (D-Link DIR-815). My kids never had trouble connecting to the Verizon hardware, so they just kept connecting to that 'old' network. My wife's computer though is a little further away and through some walls. It seems to always report a very strong connection to the new router, but it only works for about a day before it has to be rebooted. She is also using an 'n' adapter.

So in summary, we still have the old and new networks, as well as some neighbors! I changed the lease time to 99999 as someone suggested, but that didn't seem to change anything. I guess I don't understand networks - how can her computer detect a very strong signal and yet not be able to connect to it? And what exactly changes when you reboot the router that enables it to work again? Any input is appreciated.
m
0
l
Related resources
January 17, 2012 1:54:25 AM

oh, and just to clarify -

the laptop WILL connect to the new network, but only for about a day.
it will also connect to the old network which is only b/g, and so the connection is poor. That's why I'm trying to connect with the 'n' adapter to the new 'n' router. Does that make sense?
m
0
l
January 17, 2012 3:16:07 AM

If you or your family are still connecting to the old router/modem that Verizon gave you then it is still being used as a router/modem and not just as a modem. So your end result is that you have two routers for one internet connection.

My guess is that DHCP is enabled on both "routers" and they are conflicting with each other. Disable DHCP on the D-link router and let just the Verizon router/modem handle the IP addresses.
m
0
l
January 20, 2012 3:53:38 AM

I'm sorry, I don't think I understand. If I disable DHCP on the 'n' router, then what happens? Is the 'n' router still the one transmitting the wireless signal?


skaz said:
If you or your family are still connecting to the old router/modem that Verizon gave you then it is still being used as a router/modem and not just as a modem. So your end result is that you have two routers for one internet connection.

My guess is that DHCP is enabled on both "routers" and they are conflicting with each other. Disable DHCP on the D-link router and let just the Verizon router/modem handle the IP addresses.

m
0
l
January 20, 2012 4:25:36 AM

Router's do a lot of things. One of the functions of a router is to hand out IP addresses to the computers connected to it using something called DHCP. DHCP has nothing to do with the wireless function of the router. The wireless function of the router will stay on unless you decide to turn it off.
m
0
l
January 20, 2012 9:59:57 PM

I'm sorry, I don't think I understand. If I disable DHCP on the 'n' router, then what happens? Is the 'n' router still the one transmitting the wireless signal?


skaz said:
If you or your family are still connecting to the old router/modem that Verizon gave you then it is still being used as a router/modem and not just as a modem. So your end result is that you have two routers for one internet connection.

My guess is that DHCP is enabled on both "routers" and they are conflicting with each other. Disable DHCP on the D-link router and let just the Verizon router/modem handle the IP addresses.

m
0
l
January 21, 2012 4:32:39 AM

I'll say it again... DHCP has nothing to do with the wireless function of the router.
m
0
l
January 26, 2012 9:56:41 AM

skaz said:
I'll say it again... DHCP has nothing to do with the wireless function of the router.




You need to have DHCP enabled on the D link or set up a static ip address on the d link. Otherwise you will not be able to receive the faster signal. Disable the wireless radio on the Verizon fios router and only use the D link connected to the network port on FIOS router. That way there is only one wireless signal. The D link can handle N/A/G so there is no need to use the fios wireless only the router function.
m
0
l
January 26, 2012 6:27:19 PM

edub said:
You need to have DHCP enabled on the D link or set up a static ip address on the d link. Otherwise you will not be able to receive the faster signal. Disable the wireless radio on the Verizon fios router and only use the D link connected to the network port on FIOS router. That way there is only one wireless signal. The D link can handle N/A/G so there is no need to use the fios wireless only the router function.


Not sure why you quoted me. My point was to let the OP know that DHCP is seperate from the wireless function of the router. You can have dhcp disabled on a device and still use the wireless function basically making an acess point. So you can use the "faster" singnal of the router without dhcp as long as some device on the network is handaling the DHCP.
m
0
l
March 14, 2012 5:00:24 PM

Exactly how do you disable DHCP in NetGear Wndr3400?

There is an Internet Section and a LAN section.
m
0
l
!