Sign in with
Sign up | Sign in
Your question

Maxtor not detected

Last response: in Storage
Share
Anonymous
a b G Storage
January 10, 2002 12:16:51 AM

Hello, glad I found this webpage, very informative good guide, first post here :) 
Anywho I have a maxtor hd on my old computer and when I try to boot up I get this message in DOS:

Primary hard disk drive 1 not found
Secondary hard disk drive 0 not found
Secondary hard disk drive 1 not found

Now there was a problem before with another hd that was on the machine with the EIDE controller and about a year ago Dell came and installed a new hard drive which is the current maxtor and I wasnt home when they sent it and installed it so I dont know its make. Also there were 2 or 3 problems with the 3.5 floppy and had it replaced by them i think about 2 times I wasnt aware of till I was told by my sister but these were fixed. The machine has a p2 400, barebones system for networking. When the new hd was installed it worked for a little bit but now I have this problem mentioned at the top. I tried reconnecting the cables and made sure they were in there and even tried switching the cables with the cd-rom and the cd-rom still worked even with the ide cable that was connected to the hd and i tried every ide channel to device combination but it still didnt work. So I stripped the computer down to only the hard drive, didnt work, put back the floppy, still same problem, put back the cd-rom, same problem again. I can hear the hd running but I geet that message about the drives not found.
Any idea what is wrong???
I know this was long but thanks for reading through it if you did :) 

More about : maxtor detected

January 10, 2002 11:43:45 AM

If it's not being detected it could be BIOS settings, jumper settings, cable positions, or a bad drive. I would make sure your BIOS is set up correctly. Make sure it's set to Auto with LBA enabled. Make sure you are using the 80wire 40pin ultra cable that was shipped with the drive. Other then that if you had another system you could see if the drive works there, and if all else fails call them to get the drive replaced ...
January 10, 2002 10:43:51 PM

Jumper settings can get really wonky. I don't use cable select, ever.

There's two jumper sets that can screw up a setup: Single Master, and Master with Slave present. Single master usually takes one jumper, and Master with Slave present usually is a mix of two jumpers, or crosses the pins of the master and slave settings.

So, hunt down www.maxtor.com, and check the jumpers. If you have a slave device on the channel, set it to the masterwithslave setting.
!