Sign in with
Sign up | Sign in
Your question
Closed

New Graphics Card Not Displaying Properly On Tv

Tags:
  • Graphics Cards
  • TV
  • Graphics
Last response: in Graphics & Displays
Share
November 28, 2012 11:41:56 PM

Got a question. Need some help before i screw something up and spend more time then i want to on it ;) .

Just got my little brother a new graphics card so he could play some games. (on board he was only getting 15 fps)
He has an older machine. But n e ways.

It's hooked up to my 46 inch Phillips tv Model # 46PFL7505D/F7
The screen bleeds over on both sides and bottom / top. It's 1080p, I know that it's some settings on the tv (at least ive seen on the forums before) Can someone please tell me what settings i should be looking for / changing.

Thanks a TON!

More about : graphics card displaying properly

Best solution

a c 234 U Graphics card
a b x TV
November 28, 2012 11:51:58 PM

Change the scaling options in either Catalyst (AMD/ATI GPUs) or the Nvidia Control Panel (Nvidia GPUs). You shouldn't have to adjust the HDTV at all.
Share
November 28, 2012 11:55:51 PM

Alright i'll give it a shot. Thanks!
Score
0
Related resources
November 29, 2012 12:01:41 AM

COLGeek said:
Change the scaling options in either Catalyst (AMD/ATI GPUs) or the Nvidia Control Panel (Nvidia GPUs). You shouldn't have to adjust the HDTV at all.


The scaling options worked for getting it to fit the size. There was an option under size that allowed me to manually adjust the height and width. So next question. Do you think this is going to carry over into games? Reason im asking is there is a message under the adjustments that says. "Use this resolution in games and programs to fit on the screen" 1842 x 1036. Should i just go ahead and switch it to that res?
Score
0
a b U Graphics card
November 29, 2012 12:19:33 AM

I have same problem with my 52" Philips LCD TV. There is quick way to solve it.

Go to the TV menu, then go to features tab and turn on the Native HD mode.
Score
0
November 29, 2012 1:05:13 AM

ttcboy said:
I have same problem with my 52" Philips LCD TV. There is quick way to solve it.

Go to the TV menu, then go to features tab and turn on the Native HD mode.


Checked the Tv options and there wasn't an option for Native HD Mode... Unless i was looking in the wrong spot :/ .
Score
0
a b U Graphics card
November 29, 2012 1:14:46 AM

unoriginal1 said:
Checked the Tv options and there wasn't an option for Native HD Mode... Unless i was looking in the wrong spot :/ .


Hmm.. have u go through the user manual of ur tv ?
Score
0
a c 234 U Graphics card
a b x TV
November 29, 2012 2:07:46 AM

Scaling and using a custom resolution are two different things. With scaling properly set, you should be able to use 1920x1080. This GPU is connected to the HDTV via a HDMI cable, correct?
Score
0
November 29, 2012 1:05:43 PM

COLGeek said:
Scaling and using a custom resolution are two different things. With scaling properly set, you should be able to use 1920x1080. This GPU is connected to the HDTV via a HDMI cable, correct?


Yup it's via a HDMI cable. And you were right. It worked fine in games and apps and looks great. Thanks for everyone's help.
Score
0
November 29, 2012 1:06:14 PM

Best answer selected by unoriginal1.
Score
0
!