Sign in with
Sign up | Sign in
Your question

Enable Sli not showing in Nvidia Control Panel

Last response: in Graphics & Displays
Share
November 29, 2012 3:30:37 AM

I recently added a 2nd gpu, same model but different make. I did my research and was reassured that SLI will function with the same model but different make. GPU-Z shows SLI is disabled and the only 2 things stand out different between the cards, the Clock speeds are slightly different and the BIOS versions are different. Now I researched both situations and found clock speed should not affect this but no good answer about the BIOS.

A little about what I have done: Installed cards and SLI bridge with most recent drivers, uninstalled drivers, reinstalled, removed 2nd GPU and then reinstalled fresh. During each step I did the necessary reboots, both cards appear to be functioning fine but during each step I have checked the Nvidia Control Panel and I never get the Enable SLI option. I have yet to contact NVidia but that may be my next step.

More about : enable sli showing nvidia control panel

a b Î Nvidia
December 1, 2012 7:52:05 PM

Your link doesn't work

You are correct about the speeds not having to be the same. And the BIOS doesn't normally have to be the same either... except for some rare circumstances with some cards. I would contact Nvidia and get the straight scoop. But first, try setting the clocks the same with something like EVGA Precision.
http://www.evga.com/precision/
m
0
l
a b Î Nvidia
December 1, 2012 8:18:13 PM

What are your full specs including motherboard and power supply unit? Do both cards work separately? Did you try flipping the SLI bridge?
m
0
l
!