Sign in with
Sign up | Sign in
Your question

Zip Drive Prob.Please Help!!!!!!!

Last response: in Windows 95/98/ME
Share
Anonymous
December 29, 2000 1:38:48 PM

I have an IBM 390e laptop running Windows ME. I currently use a PCMCIA Microtech MII Zip Drive. I sent it back for repair because it was not able to access the disk. They sent it back with a new PCM cable and a ps2 adapter for more power. It also uses IOMEGA software. I was using v2.7 when I sent it in. Since the repair v2.8 came out. I uninstalled 2.7 and installed 2.8. After doing this it does not recognize my drive. So I uninstalled 2.8 and re-installed 2.7. The same thing still happens.
I called there tech support and they said to uninstall Iomega sftw. and just use WIn ME. When they were testing it the just used the 98 OS and plug n play found the card and drive and it worked. I tried this it found the card and installed the card fine. After re-booting it did not activate the card or find the drive. Under Device Mgr I have a yellow exclamation pt on my Iomega parallel port drive under SCSI devices. It was looking for ios.vxd. I copied that from my desktop and loaded on to the laptop. It still has the error associated with it after installing this driver. And still no luck with finding the card or drive. What can I do that I have not tried? Please help. I'm sure I could get it back if I formatted and re-installed it all. Who wants to do all that. Not me!!! Only as a last resort. Any Help would be appreciated.

<P ID="edit"><FONT SIZE=-1><EM>Edited by omiskmo on 12/29/00 04:05 PM.</EM></FONT></P>

More about : zip drive prob

January 3, 2001 1:59:34 AM

Here is an attempt to try and help you out since you have posted twice. But this is really just a shot in the dark. Usually, if you don't get any responses to a post, its because no one knows.

In device manager, highlight the parallel port with the yellow exclamation point and click remove. Then uninstall all software related to your zip drive. Maybe even do some research to try and find out what files are placed in the c:\windows\system folder by the zip drive installation software. Once you find out which files are in there you can delete them but be very sure that they are zip drive related files, if you are not sure, don't delete them.
After everything is uninstalled to the best of your ability, shutdown and then remove the drive.
Start up and then look for anything else "zip"-related and remove or delete it.
Shutdown and add the drive and then try and install the 2.7 software. If that doesn't work, install the 2.8 software overtop of the 2.7 software without removing anything.
If that doesn't work, I don't know what to tell you. I would look on the manufacturer's web site for more help.

Sorry for the lack of help.
Anonymous
January 10, 2001 8:04:54 AM

now that i have set you straight in the other post about not being nice hehe let me see if i can help you. Under device manager if you have the device with exclamaition point over it something is not right duh lol highlight it click remove wait until it gets removed then click refresh and it should get autodetected again and it should reinstall it and ask you for any files that it needs. maybe some files were skipped during the installation and if thats the case it should prompt you for everything thats missing. i dont know if that helps its just a guess
Anonymous
June 4, 2001 10:18:29 PM

I have also found if you go into safe mode and then into
device manager you will find duplicate installed devices.
Delete all of these and then reboot and windows should
recognize your device.
!