Sign in with
Sign up | Sign in
Your question

I have a problem

Last response: in Graphics & Displays
Share
November 29, 2012 5:56:56 PM

So when I open a game ( I have tried most of the newer games, Assassins creed 3, Hitman absolution,Planetside 2 and Battlefield 3) these white lines show up going from the top to the bottom of the screen,(I'm not so sure if it's called flicker or not)but as soon as I close the game they are gone.
I have tried reinstalling drivers,newer,older versions etc, resetted Catalyst settings to default and still nothing.
With a different monitor on the same PC everything is okay and there are no white lines/flicker, and there aren't any white lines with the same monitor on another PC aswell.

Here's my spec:
Gigabyte B75M-D3V
Intel i5-2320
Sapphire HD6790
600W PSU
SyncMaster 2242NW

Please help me, I don't know what else to do.

More about : problem

a b C Monitor
November 29, 2012 5:59:55 PM

when did this start happening... what did you change...?
November 29, 2012 6:05:46 PM

Noticed it a few days ago when I updated the drivers to the 12.11 beta with .NET 4.0 support
Related resources
Can't find your answer ? Ask !
a b C Monitor
November 29, 2012 6:24:21 PM

and when u remove those updates? does it go away?
November 29, 2012 6:30:00 PM

Removed both the drivers and .NEt 4.0, and it's still there...
November 29, 2012 6:32:45 PM

I'll just reinstall windows, ill let u know what happens
November 29, 2012 6:49:43 PM

"With a different monitor on the same PC everything is okay and there are no white lines/flicker, and there aren't any white lines with the same monitor on another PC aswell. "

So the pc works fine with a different monitor, The monitor works fine with a different pc.

Did you use the same cable and type? IE VGA, DVI, HDMI. Or did you use a different cable/type when testing this theory?

*edit* My thought process here is a bad vga, dvi, or hdmi port on either the card or the monitor. OR a bad cable.
a b C Monitor
November 29, 2012 6:54:25 PM

Have you tried swapping the connection type, DVI vs D-Sub? That ought to eliminate the potential of hardware communication issues on both the monitor and vCard.
November 29, 2012 7:53:48 PM

unoriginal1 said:
"With a different monitor on the same PC everything is okay and there are no white lines/flicker, and there aren't any white lines with the same monitor on another PC aswell. "

So the pc works fine with a different monitor, The monitor works fine with a different pc.

Did you use the same cable and type? IE VGA, DVI, HDMI. Or did you use a different cable/type when testing this theory?

*edit* My thought process here is a bad vga, dvi, or hdmi port on either the card or the monitor. OR a bad cable.


Yeah I used the same cable, and it worked perfectly...
It's just weird, there is flicker only when using this monitor on this PC.When using this monitor on a different PC/different monitor on this PC everything is okay.
a b C Monitor
November 29, 2012 10:49:10 PM

dpaunov21 said:
Yeah I used the same cable, and it worked perfectly...
It's just weird, there is flicker only when using this monitor on this PC.When using this monitor on a different PC/different monitor on this PC everything is okay.

BUT only After you updated drivers...

i would use the system restore to bring u back to a point Before the time you installed the drivers
!