Sign in with
Sign up | Sign in
Your question

Nvidia GTX 550 Ti Cyclone II MSI PROBLEM!

Last response: in Graphics & Displays
Share
November 29, 2012 8:01:01 PM


Hello my video card as the title says i am having serious problems.

MY PC SPECS:

Rating: 5,9/7,9
OS:W7 64 Bits
Processor: AMD Athlon (tm) II X3 450 Processor 3.20Ghz
RAM: 4GB
Service Pack 1
Windows Activated Genuine.
Motherboard:Gygabite tecnologies


My story is when i bought this GTX 550 and successfully installed i began to run my owned game ( Alliance Of Valiant Arms and Battlefield Play4Free) all was fine,nothing was overheating,blowing hot air or even dust inside my CPU.One day when i launched my game it started to overheat showing CPU Usage 100% + Physical Memory 50%
+Vid Card 54 C+ CPU 41 C + MainBoard 42 C + Hard Drive 40 C + Fan Auto mode Like 70%.As the image shown below in the box says that my vid card need min 400 W to run it,i had no problems with that cuz i own a 550 W one. Well is really reall weird this happened to me,my GTX is 100% New,i have never overclocked and i dont know why this is happening.

Next day i searched for my problem and found a program that reveals the temperatures,voltage of each part of my PC,i installed and found the problem,was my vid card,i knew it cuz ONLY when i launch a game it start to come hot air from the fan as shown in RED below.

I have warranty yet but i just wanted to know if this had a manual fix that i can do and not the tecnichian.

Any help is highly appreciated.


NOTE:Formated my PC 21 times and no fix for this.















More about : nvidia gtx 550 cyclone msi problem

a c 85 U Graphics card
November 29, 2012 8:12:33 PM

Well it looks like your case has very little airflow, that's definitely not helping. What program are you using to monitor temperatures?
m
0
l
November 29, 2012 8:21:28 PM

Sakkura said:
Well it looks like your case has very little airflow, that's definitely not helping. What program are you using to monitor temperatures?


That's pretty impossible because when i first time installed there was no hot airflow,i could play more than 10 hours and only 5 C were up,but now is like hell horrible. Is still new,i dont know what happened dammit.
m
0
l
Related resources
November 29, 2012 8:22:00 PM

My case is decent of flowing air
m
0
l
November 29, 2012 8:24:39 PM

Sakkura said:
Well it looks like your case has very little airflow, that's definitely not helping. What program are you using to monitor temperatures?


Nvidia program to monitor Temps.
m
0
l
!