Sign in with
Sign up | Sign in
Your question

New Build, No beeps, No Post, Tried everything

Last response: in Systems
Share
January 14, 2013 4:26:38 PM

As the thread says no beeps no post on a new build.

Here are my system specs

M5ASUS M5A97 LE R2.0 AM3+ ATX motherboard

Fx 8350 cpu

THERMALTA TR600 600W ATX PSU

CRUCIAL 8GB 4X2 D3 1600 DIMM CL9

also have a radeon 6950 gpu

and also have a sdd and hdd both are not installed because I have not got the system to post yet.

I have worked through the trouble shooting steps.

1. everything is plugged in where it needs to be
2. This is the second power supply i have tried
3. I then tried a new motherboard
4. Went to microcenter and the guy gave me new Ram to try
5. Also I borrowed a fx 4170 to make sure it wasn't a cpu or bios issue still no post beeps nothing on screen
6. Have tried multiple monitors
7. Have breadboarded outside of pc case still nothing
8. Yes i have a speaker installed on the board and yes it is installed correctly


A little history

this is my third pc build over the years.

When i built this pc and put everything together initially i got a continuous beep which was because i did not have the second 6 pin connector plugged into my gpu i think. So i bought an adapter for the original powersupply 2 molex to 6 pin and connected it to the gpu and then started up the pc. I got no beeps after that and no post.

So i decided to test everything systematically.
I changed powersupplies and went with the one listed that had 2 6 pin connectors for the graphics card- still nothing

So then i went to Micro center and got a new motherboard same model but went from revision 1.42 to rev 2.0 in hopes that it would solve the problem nothing

Also talked to the very knowledgeable guy at micro center and he gave me the RAM that is listed and i had him confirm that it was compatible. with the board. I also have pny memory that i tried. I have tried 2 sticks and then one stick and have tried different slots with the memory

Finally, I have tried using the 8350, but thought that maybe the boards bios did not support the 8350 even though the MicroCenter guy assured me that the rev 2.0 would support 8350. So i tried a fx 4170 chip that i have and still nothing happens.

the only thing that i haven't switched out is the graphics card, but thought that i should atleast get post beeps without it installed.

I am stuck and at a complete loss and so far throwing money at the problem has done nothing to help me so I am hoping that maybe I am missing something.

One last thing the power button on the case does not turn of the system but will turn it on.

All the fans and lights come on. the cpu fan spins and as it runs for a few seconds it seems to spin faster maybe. gpu fan spins psu fan spins case fans spin. LED on motherboard lights up ( i know that doesn't mean anything) but I am completley stumped.

More about : build beeps post

January 14, 2013 4:30:14 PM

well i can tell u ive had similar issues and i found out when it was beeping it was my faulty ram chip, have u tested another stick of ram in it? because if theres something wrong with ur ram it simply wont boot as protection.

m
0
l
January 14, 2013 4:33:01 PM

I have "upgraded" recently from a full tower to micro atx tower swapping all of my parts in..i had problems starting too...after trying different combinations I found out the fan controller included with the case was faulty meaning when I had my fans plugged into it and I feed it power with molex the thing would not start..I disconnected power from the fan controller and plugged fans directly into my motherboard headers and it powered on
m
0
l
Related resources
January 14, 2013 4:33:06 PM

Dumb question, but have you turned on the power switch on the psu? Are the correct standoffs installed? Is the outlet you have the psu plugged into working and wired correctly?
m
0
l
January 14, 2013 4:47:45 PM

Yes, The wall outlet works, The psu is set to 110v as I am in North America, MoBo 24 pin is connected and so is the 4 pin 12v cpu plug.

Yes I have tried different sticks of ram and Have checked standoffs and screws and breadboarded to no avail. Also my case fans are molex and dont plug into the motherboard headers but when i breadboarded the motherboard they were not connected and still nothing.
m
0
l
January 14, 2013 4:49:54 PM

its possible u got one part thats defective, how long ago did u buy the stuff and can u rma any of it?

m
0
l
January 14, 2013 4:54:57 PM

take the power supply to a local comptuer store and have them test it with a power supply tester, if it doesnt work RMA it
m
0
l
January 14, 2013 5:18:50 PM

as i said this is the second power supply. All the parts are new within the last few days. This is the second MotherBoard
Second set of Ram and Second Power Supply. And still nothing. I have also tried two different CPU's... What Am i Missing?


Am I right to believe that i should still get post beeps without a gpu installed even on a mobo w/o on board graphics
m
0
l
January 14, 2013 5:20:14 PM

yes, worse case maybe bring in the parts and have the local shop diagnose any problems with the stuff.

m
0
l
January 14, 2013 7:49:53 PM

well I just don't believe that it would be possible that 2 psu 2 motherboards and 4 sticks of ram could all be bad
m
0
l
January 14, 2013 7:52:00 PM

well im not physically there, so i cant really tell u whats the specific problem.

m
0
l
January 14, 2013 7:56:38 PM

ya, I know, Do you know if i would here post beeps if the graphics card was bad?
m
0
l
January 14, 2013 7:57:11 PM

well yeah somethimes u can get beeps for vga errors as well.

m
0
l
January 14, 2013 8:23:54 PM

Man, I had a mobo from biostar, (crap****) that I decided to switch cases. I just got the mobo and put into another case and it did not work anymore. I ended up giving it to a friend and he found out that somehow a memory slot was burned and so was the PSU. All I did was to move the parts. The pc was working and 10 minutes after it was not anymore.

Well now I get ultra durable.

Hope it helps out.
m
0
l
January 14, 2013 8:48:04 PM

Check the revision of the bios installed on the board. The revision of the bios firmware should be listed or printed on the motherboard located next to the bios chip. The board will only support your Cpu fx 3850 if the revision of the firmware is 1006. If the bios is of a lower revision it will be the cause of a black screen and no post of the system, or any bios beep code error messages.

Cpu support list.

http://www.asus.com/Motherboards/AMD_AM3Plus/M5A97_R20/...

m
0
l
January 14, 2013 8:57:25 PM

+1, maybe it needs the latest bios dint think of that, good info mang.

m
0
l
January 14, 2013 9:06:59 PM

ok quick caveat to the above posts on the bios. It is rev 2.0 but i do not see any sort of number like 1006 where would it be printed. Furthermore, I have inserted a 4170 cpu to try and make sure this was not the problem. Would i need to clear the cmos after having the 8350 in the cpu slot. Im stumped and completely frustrated.
1. The power supply tests good as i swapped it into an intel pc here at work and it worked fine.
2. Could the case speaker be broke? is there a way to test it?
3. If it was some sort of short would the fans and everything still work?
m
0
l
January 14, 2013 10:24:25 PM

did u try updating to the latest bios? or is there 0 boot happening?

m
0
l
January 14, 2013 10:42:03 PM

iceclock said:
did u try updating to the latest bios? or is there 0 boot happening?

i get lights and fans, but i get no post beeps and nothing on the monitor. According to the asus website all rev 2.0 board should have bios that atleast support 4170
m
0
l
January 14, 2013 10:43:31 PM

If there were a short somewhere what would happen? would the fans still spin and stuff or would it just be totally dead. I don't have another graphics card to switch out could that be the problem
m
0
l
January 14, 2013 11:24:30 PM

Daw100 said:
i get lights and fans, but i get no post beeps and nothing on the monitor. According to the asus website all rev 2.0 board should have bios that atleast support 4170


Lights, fans but nothing on monitor - try a different monitor cable, verify the correct ports at both ends, the GPU fans are working and all power leads attached to it. Check t hat correct monitor input is selected in monitor's menu.
m
0
l
January 14, 2013 11:31:10 PM

im clueless to what ur problem couldbe, sounds like a gpu issue.

m
0
l
January 15, 2013 11:42:21 AM

well I have replaced every component except the gpu, but I am completely stumped
m
0
l
January 15, 2013 12:59:45 PM

do u beleive ur gpu is defective?

m
0
l
January 15, 2013 1:17:42 PM

iceclock said:
do u beleive ur gpu is defective?


I do not know, its the one thing that isn't new or proven, but what confuses me is that I am not getting any beeps from my case speaker giving me any indication of what could be wrong


Like I said all the fans spin lights come on, but there is no indication from the case speaker that the system is trying to post or failed to post. Everything runs fine for 5 minutes, that is as long as I have let it run before shutting it off.
m
0
l
January 15, 2013 1:26:53 PM

have u tried testing the gpu in another computer? also do u have any electrical issues in ur house? ive had similar issues where only a few things where powering on, than found out the electricity coming out of the wall had issues, had to call an electrician and found out there was irregular voltage coming out of my wall socket.

just something to consider.

m
0
l
January 15, 2013 2:17:14 PM

wall voltage tests fine, but i have not tried gpu in another pc.

I am going to go get another case speaker today at lunch to make sure the case speaker even works. and will try to test the gpu. I Pulled the bios battery last night and replaced it with another to no avail.

I have tried both the fx 8350 and a fx 4170 - i would think that one of those would work
m
0
l
January 15, 2013 2:25:26 PM

hmm, have u tried taking the mobo out of the case and openbox style and try booting it, ive had magnetic issues with a case before that the pc would boot outside of the case but when inside wouldnt boot.

m
0
l
January 15, 2013 2:39:40 PM

iceclock said:
hmm, have u tried taking the mobo out of the case and openbox style and try booting it, ive had magnetic issues with a case before that the pc would boot outside of the case but when inside wouldnt boot.


would the fans still spin if it were a case issue. I will try breadboarding it when i get home
m
0
l
January 15, 2013 2:45:04 PM

guess not, but just trying to help and rule out issues :p 

m
0
l
January 15, 2013 5:53:26 PM

iceclock said:
guess not, but just trying to help and rule out issues :p 


Ok went home and took everything out of the case and then breadboarded with a new case speaker to make sure that it was not the issue. Nothing no beeps no post nothing.
m
0
l
January 15, 2013 6:50:06 PM

worse comes to worse can u rma all ur parts and get new ones, sounds like u might have too.

and maybe get a professional to install it so they can diagnose on spot if theres any future issues when they build it.

m
0
l
!