Sign in with
Sign up | Sign in
Your question

Sadly a no post issue.

Last response: in Systems
Share
January 14, 2013 9:30:04 PM

Alright so basically i bought a new AMD 8320 to replace my AMD Athlon 2 x3 and the motherboard was a MSI 970A-G46 which can handle AM3+ CPU's. So i put in the new cpu and no post, so i figured maybe i flashed the bios wrong. So i put back in my Athlon because i knew that it worked. But it didn't post. I searched for hours looking for a reason and nothing. So i bought a new motherboard the ASUS M5 A99FX PRO 2.0 thinking well it should work after i update the bios which i triple checked to make sure it was updated and it was so i put in the new CPU and well with this motherboard there are LEDs that come on to show when parts are on and the CPU LED came on and the RAM LED came on but the Graphics LED didn't and im using a GTX 560ti. So i switched the graphics to an old GT 520 just to make sure, and still the Graphics LED doesn't come on still. I probably should've said this before but with my old Athlon everything worked just fine no problems. So i looked around the net to see how often CPU's come DOA and everyone says little. Im currently RMA-ing the FX chip but i was wondering if it was something else and maybe one of you guys have an answer. Ill post the rest of my specs below

Graphics card: GTX 560ti
Power Supply: Thermal Take tr2 600W
Memory: G Skill 4 gb
Hard Drive(s): 500gb wd blue and 1tb wd blue
CPU Cooler: Cooler Master Hyper 212+

More about : sadly post issue

January 24, 2013 6:13:15 AM

What if I said I think it is your power supply? You'd say, but it worked fine with the Athlon! Okay, I say, BUT have you considered the TDP difference between the FX and the Athlon chips? How old is this power supply anyways? I think I would consider replacing it just to be on the safe side.
m
0
l
!