Sign in with
Sign up | Sign in
Your question
Solved

Booting correctly??

Last response: in Systems
Share
January 15, 2013 12:09:21 AM

Finally built my first PC... but when I boot it up it gives me the following message:

Reboot and select proper Boot device
or Insert Boot Media in selected Boot device and press a key

What do I do??
Specs are:
CPU: Intel i7-3770K
GPU: NVIDIA GeForce GTX 680
Motherboard: ASRock Z77 Extreme4
Case: Cooler Master HAF 922
RAM: Crucial 2x8GB (16 GB)
SSD: Intel 120GB
HDD: Seagate Barracuda 2TB

More about : booting correctly

January 15, 2013 12:21:44 AM

I tried inserting the Intel SSD disk and nothing happened.
m
0
l
January 15, 2013 12:33:07 AM

First, I would disconnect the HDD from the SATA port on the motherboard. This prevents Windows from creating a system partition on your HDD.

Second, make sure the first boot device is your CD-ROM (or flash drive; however you are installing Windows) in the BIOS.
m
0
l
Related resources
January 15, 2013 12:34:20 AM

Ok, I just got to what I think is the BIOS... not sure though. It's called ASROCK UEFI SETUP UTILITY.
m
0
l
January 15, 2013 12:47:21 AM

Yep. Now, in the BIOS, go to Boot, at the top, and select your CD ROM drive as the first device. Once Windows restart once (during installation), you can set this to the SSD.
m
0
l
January 15, 2013 1:01:11 AM

I did that, and it's asking for my product key... I have no idea where it is. I bought Windows 8 OEM 64 bit just yesterday
m
0
l
January 15, 2013 1:08:12 AM

Found it. It's asking me to boot upgrade or custom (install windows and keep files, settings, and applications) or (install windows only)
m
0
l

Best solution

January 15, 2013 1:49:16 AM

I would install windows only.
Share
January 25, 2013 1:26:26 AM

Best answer selected by TonyArnold2.
m
0
l
!