PC Sync with Outlook on my 6820 - can I disable my phone's..

Archived from groups: alt.cellular.nokia (More info?)

Hi there! This is my first post to this group.

I've always been an avid Nokia user, and I've just upgraded from the
6590i to rgw 6820. One of the reasons I decided to switch was for the
PC Sync capability...plus I wanted a new toy, and our corporate plan
allowed me to upgrade!

I have been able to successfully sync all of my Outlook contact, to-do
and calendar information, however there is one small annoyance. Most
of my calendar entries have a "reminder alarm" which, when synced to
my phone, cause the alarm clock to go off. It won't stop until I
actually take the phone out and acknowledge it.

I was wondering if anyone else experienced this and if so, what they
have done. Is there some way to turn off the alarm on the phone (a
feature I never use anyway) or must I disable the reminders in Outlook
and then re-sync?

Ideally I'd like to have the reminders go off in Outlook on my laptop
without any alarm on my cell phone. The information is there for
reference only.

Any information anyone has would be greatly appreciated.
Thanks!
scoob
3 answers Last reply
More about sync outlook 6820 disable phone
  1. Archived from groups: alt.cellular.nokia (More info?)

    "Scuba Diver" <scooba_divr@hotmail.com> wrote in message
    news:33120628.0503162038.d5c5f0f@posting.google.com...
    > Hi there! This is my first post to this group.
    >
    > I've always been an avid Nokia user, and I've just upgraded from the
    > 6590i to rgw 6820. One of the reasons I decided to switch was for the
    > PC Sync capability...plus I wanted a new toy, and our corporate plan
    > allowed me to upgrade!
    >
    > I have been able to successfully sync all of my Outlook contact, to-do
    > and calendar information, however there is one small annoyance. Most
    > of my calendar entries have a "reminder alarm" which, when synced to
    > my phone, cause the alarm clock to go off. It won't stop until I
    > actually take the phone out and acknowledge it.
    >
    > I was wondering if anyone else experienced this and if so, what they
    > have done. Is there some way to turn off the alarm on the phone (a
    > feature I never use anyway) or must I disable the reminders in Outlook
    > and then re-sync?
    >
    > Ideally I'd like to have the reminders go off in Outlook on my laptop
    > without any alarm on my cell phone. The information is there for
    > reference only.
    >
    > Any information anyone has would be greatly appreciated.
    > Thanks!
    > scoob

    On my 6630, I have changed the volume of the calendar alarm so that it is
    silent, but still get the display on the phone telling me I'm late......

    Jeremy.
  2. Archived from groups: alt.cellular.nokia (More info?)

    "Jeremy Pope" <news@invotec.co.uk> wrote in message news:<39skn5F66irpfU1@individual.net>...
    > "Scuba Diver" <scooba_divr@hotmail.com> wrote in message
    > news:33120628.0503162038.d5c5f0f@posting.google.com...
    > > Hi there! This is my first post to this group.
    > >
    > > I've always been an avid Nokia user, and I've just upgraded from the
    > > 6590i to rgw 6820. One of the reasons I decided to switch was for the
    > > PC Sync capability...plus I wanted a new toy, and our corporate plan
    > > allowed me to upgrade!
    > >
    > > I have been able to successfully sync all of my Outlook contact, to-do
    > > and calendar information, however there is one small annoyance. Most
    > > of my calendar entries have a "reminder alarm" which, when synced to
    > > my phone, cause the alarm clock to go off. It won't stop until I
    > > actually take the phone out and acknowledge it.
    > >
    > > I was wondering if anyone else experienced this and if so, what they
    > > have done. Is there some way to turn off the alarm on the phone (a
    > > feature I never use anyway) or must I disable the reminders in Outlook
    > > and then re-sync?
    > >
    > > Ideally I'd like to have the reminders go off in Outlook on my laptop
    > > without any alarm on my cell phone. The information is there for
    > > reference only.
    > >
    > > Any information anyone has would be greatly appreciated.
    > > Thanks!
    > > scoob
    >
    > On my 6630, I have changed the volume of the calendar alarm so that it is
    > silent, but still get the display on the phone telling me I'm late......
    >
    > Jeremy.

    OK, I'm feeling quite stupid now...I read through my manual, plus I
    downloaded the pdf of yours, but I can't find anything that explicitly
    describes how to silence the alarm...I even tried adjusting the volume
    when an alarm was going off...no luck.

    Any ideas?
    Thanks for your help!
  3. Archived from groups: alt.cellular.nokia (More info?)

    "Scuba Diver" <scooba_divr@hotmail.com> wrote in message
    news:33120628.0503170722.442adf21@posting.google.com...
    > "Jeremy Pope" <news@invotec.co.uk> wrote in message
    news:<39skn5F66irpfU1@individual.net>...
    > > "Scuba Diver" <scooba_divr@hotmail.com> wrote in message
    > > news:33120628.0503162038.d5c5f0f@posting.google.com...
    > > > Hi there! This is my first post to this group.
    > > >
    > > > I've always been an avid Nokia user, and I've just upgraded from the
    > > > 6590i to rgw 6820. One of the reasons I decided to switch was for the
    > > > PC Sync capability...plus I wanted a new toy, and our corporate plan
    > > > allowed me to upgrade!
    > > >
    > > > I have been able to successfully sync all of my Outlook contact, to-do
    > > > and calendar information, however there is one small annoyance. Most
    > > > of my calendar entries have a "reminder alarm" which, when synced to
    > > > my phone, cause the alarm clock to go off. It won't stop until I
    > > > actually take the phone out and acknowledge it.
    > > >
    > > > I was wondering if anyone else experienced this and if so, what they
    > > > have done. Is there some way to turn off the alarm on the phone (a
    > > > feature I never use anyway) or must I disable the reminders in Outlook
    > > > and then re-sync?
    > > >
    > > > Ideally I'd like to have the reminders go off in Outlook on my laptop
    > > > without any alarm on my cell phone. The information is there for
    > > > reference only.
    > > >
    > > > Any information anyone has would be greatly appreciated.
    > > > Thanks!
    > > > scoob
    > >
    > > On my 6630, I have changed the volume of the calendar alarm so that it
    is
    > > silent, but still get the display on the phone telling me I'm
    late......
    > >
    > > Jeremy.
    >
    > OK, I'm feeling quite stupid now...I read through my manual, plus I
    > downloaded the pdf of yours, but I can't find anything that explicitly
    > describes how to silence the alarm...I even tried adjusting the volume
    > when an alarm was going off...no luck.
    >
    > Any ideas?
    > Thanks for your help!

    Again, I know its a 6630, but it might be similar. Go to Calendar settings
    and change the tone to "off". It was at the very bottom of the list of
    tones.

    Jeremy.
Ask a new question

Read More

Nokia Phones Outlook